1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Headset Problem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Ellef, 12. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ellef

    Ellef Byte

    Registriert seit:
    24. Oktober 2002
    Beiträge:
    17
    Hiho!
    Ich habe folgendes Problem mit meinem Gamevoice-Headset: Seitdem ich einen neuen Rechner habe und mit meinen Freunden über Gamevoice spreche, haben sie einen lauten Brummton in ihren Kopfhörern. Bei meinem alten PC war das nicht so. Ich habe schon versucht das Mikro mit einem zusätzlichen Kabel zu Erden, jedoch geht der Ton erst weg, wenn ich selbst das Kabel anfasse. Kann das Problem evtl. an dem Headset von Microsoft liegen und mit einem anderen Headset behoben werden? Für andere Vorschläge wäre ich ebenfalls sehr dankbar !

    MfG

    Ellef

    Ich habe noch festgestellt, das das Brummen verstärkt wird, wenn ich mich mit dem Headset einem anderen Gerät näher, zb mein DSL-Modem oder eine Lichterkette.
     
  2. Ellef

    Ellef Byte

    Registriert seit:
    24. Oktober 2002
    Beiträge:
    17
    Ich habe jetzt mal andere Steckdosen ausprobiert, das Headset gegen ein anderes ausgetauscht, die Soundkarte gewechselt. Nichts hat bis jetzt geholfen, das Brummen ist immer noch vorhanden. Mir ist noch aufgefallen, das das Brummen abgeschwächt wird, wenn ich das Gehäuse vom PC berühre. Einzige Möglichkeit wäre noch, wenn ich mal meine Onboard Soundkarte aktiviere. Weiß denn sonnst niemand, wie man das in den Griff bekommt??

    MfG
    Ellef
     
  3. Michael_x

    Michael_x Halbes Megabyte

    Registriert seit:
    29. September 2004
    Beiträge:
    1.019
    sieht so aus, als würd was mit der schirmung/erdung nicht stimmen.
    leg mal einen draht von gehäuse zur heizung und befestige es an ner blanken stelle (rohr, verschraubung)
     
  4. AXX

    AXX ROM

    Registriert seit:
    13. Januar 2005
    Beiträge:
    2
    Jo hi erstmal ,,,,, das problem kommt mir bekannt vor.
     
  5. AXX

    AXX ROM

    Registriert seit:
    13. Januar 2005
    Beiträge:
    2
    und zwar war es bei mir das Strromnetz. Was du da hörst ( das Brummen ) ist das 50 Hz "Flimmern" . hab auch erst versucht , alles neu umzustecken , bringt aber höchstens das , das der Brummton leiser wird. Erst als ich einen Enstörfilter ins Stromanschlußkabel vom PC eingebaut habe , war es weg. Aber auch erst , nachdem ich was ins mikrophon gesagt habe , also nicht nur hören und denken , der Brummton ist ja noch da , so war es bei mir auch erst. Muß wohl erst ein Gegensignal kommen oder so. Falls du löten kannst , bausätze für so einen Filter gibts bei Conrad.de für knapp 10,-€ , fertiggebaute weiss net wos die gibt.
    Ach ja , und erdung am Heizkörper anschliessen würde ich von abraten , was ist , wenn auf einmal strom durchgeschaltet wird und eurer nachbar entlüftet grad seine Heizkörper? der Nachbar wird klein , schwarz und hässlich , lass es lieber ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen