Headset selbst hören ?!?

Dieses Thema im Forum "Audio" wurde erstellt von Psyko88, 21. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Psyko88

    Psyko88 Byte

    Registriert seit:
    21. Februar 2005
    Beiträge:
    18
    Hallo,

    ich habe schon ein ganz altes Headset, aber das normalerweise immer Funktioniert ... Ich habe es immer genutzt und hatte ni Probleme damit ... bis heute. Ich höre mich nämlich jedesmal selber durch mein Headset wenn ich was sage. Woran könnte das liegen ? Ich habe am Headset nix verstellt, habe es wie immer angeschlossen und sonstwas habe ich auch nicht geändert. Auf einmal konnte ich mich selber Headset hören.
    Ich bitte um Helfe, denn wenn ich spiele dann nervt das auf dauer und ich höre sogar mein Mausklick und meine Tastaturdrücken im Headset .... Bitte helft mir !

    MFG Psyko88
     
  2. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Hi,

    schon mal geschaut, ob bei der Lautstärkeregelung bei Mikrofon der Haken "Ton aus" gesetzt ist?

    MfG
     
  3. Psyko88

    Psyko88 Byte

    Registriert seit:
    21. Februar 2005
    Beiträge:
    18
    Hi ... Da habe ich noch nicht nachgeschaut ... Aber wo ist denn diese Lautstärkeregelung ? Ist das dieses Zeichen Rechts unten bei der Taskleiste mit diesem Hörer ? wenn ja dann sage ich euch gleich : ich habe das da nicht mehr ... also ich kann das zeichen nicht sehen und somit auch den lautstärkeregler nicht öffnen... ich weiß auch nicht wo der seien könnte, kann mir wer sagen, wo dieser lautstärkeregler ist ?

    Achja zur Info : Ich habe Windows XP Service Pack 2
     
  4. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Einstellungen --> Systemsteuerung --> Sounds und Audiogeräte dort den Haken setzen bei "Lautstärkeregelung in der Taskleiste anzeigen"

    Dann ist das Lautsprechersymbol wieder da.
     
  5. Psyko88

    Psyko88 Byte

    Registriert seit:
    21. Februar 2005
    Beiträge:
    18
    es geht nicht ... da ist ein haken bei "lautstärkeregler in der Taskleiste anzeigen" und es wird aber unten rechts nicht angezeigt !
     
  6. Psyko88

    Psyko88 Byte

    Registriert seit:
    21. Februar 2005
    Beiträge:
    18
    ich habe es hinbekommen ... Ich habe festgestellt, dass es am VoiceChanger liegt, den ich mir runtergeladen habe und installiert habe ! Wenn ich das Programm einmal gestartet habe, hat es meine Mikrofon Einstellungen verändert, sodass ich mich selber hören konnte ... Also habe ich es deinstalliert und ich werde ein anderes Program zum Voicechange nutzen, dass meine Headsetkonfiguration nicht verändert ...

    Allerdings musste ich es ja trotzdem nach dem Deinstallieren von dem Programm noch umändern, damit ich mikch ja nicht selber höre im Headset ...

    Hier ist die Lösung : Klickt einfach auf ...
    Start --> Systemsteuerung --> Sound, Sprachein-/ausgabe und Audiogeräte --> Sound und Audiogeräte --> (Gerätetautstärke) Erweitern ...
    dann öffnet sich das Volume Control Programm ... klicke oben links auf Options --> Eugenschaften --> Aufnahme --> OK ... und dann öffnet sich wieder das gleich Fenster, nur mit anderen Volumenkontrollern ...
    Dann klicke unter "Microphone" auf "Erweitern..." und danach den Haken wegmachen bei "1 Monitoring" und ferti ist die Sache !!!

    Ich würde euch aber nicht empfehlen, diesen Voicechanger wieder zu installieren, denn dann ändert er wieder alle Einstellungen !

    Trotzdem Danke für den Support und ich hoffe ich kann mit meiner Erklärung andere User helfen !!!

    MFG Psyko88
     
  7. jadmanxx

    jadmanxx ROM

    Registriert seit:
    4. Juni 2007
    Beiträge:
    1
    kann mir einer sagen wie das unter Vista geht ?
    :bitte:
     
  8. timeshockdr

    timeshockdr ROM

    Registriert seit:
    7. Dezember 2009
    Beiträge:
    1
    Systemsteuerung -> Sound -> [dein aktuelles ausgabegerät; z.b.: Lautsprecher] -> Eigenschaften -> Registrierkarte "Pegel"

    Dort kannst du einstellen was du wie laut hören möchtest (wenn es mehr als 4 Optionen gibt, muss man scroolen. Ich habe mein Mikrofon auch zuerst nicht gefunden) :P
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen