HELP Habe Problems mit Installs

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Thoroughbread, 26. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Thoroughbread

    Thoroughbread ROM

    Registriert seit:
    26. August 2002
    Beiträge:
    2
    Hi!
    Brauche dringenst Hilfe!

    Mein Rechner bleit in diversen Installationen zwischen 50 und 100% irgendwo hängen und danach tut der Installer nichts mehr!!!!

    Mein System:

    AMD 2200+ Thoroughbread CPU
    1024 MB PC333 Samsung original DDR Speicher
    MSI KT3 Ultra2 Mainboard
    Leadtek Winfast A250 Ultra TD (Geforce4 TI 4600 128mb DDR)
    IBM Deskstar 120 GB Platte

    Windows XP Proffesional

    Anwendungen die beim install hängen blieben:

    O&O Defrag Pro
    Office XP Proffesional
    3d Mark 2001 SE (Build 330)
    PC Mark 2002
    Virtual CDRom V4 version 4.03
    Deamon Tools 3.17

    Anwendungen die sich tadellos installieren ließen:

    Warcraft 3 Reign of Chaos
    Max Payne
    Norton Personal Firewall 2002
    Norton System Works 2002
    Logitech Mouseware
    Logitech iTouch
    Winamp 3
    KazAa Lite
    Sandra 2002
    Win MX
    XP Antispz
    AdAware
    Partition Magic 7.0
    Drive Image 2002
    Detonator 30.82

    Alle Anwendungen die sich nicht installieren liesen,
    sind mir sehr wichtig und sind auf meinem alten PC auch auf Win XP Prof P2 450Mhz 80gb IBM HDD 620mb RAM Asus P2B
    hervorragend gelaufen!

    Bitte helf mir, ich bin mit meinem Latein am Ende!!!!!
    Ach so! Es handelt sich um einen Via KT333 chipsatz !

    Danke euch im Voraus!!
    Dorny
     
  2. gomposon

    gomposon Byte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    32
    Hast Du es mal mit einem Update des Windows Installers versucht? Der macht des öfteren auch Probleme.
     
  3. socknaduff

    socknaduff Halbes Megabyte

    Registriert seit:
    25. Mai 2002
    Beiträge:
    988
    Ist das das einzige Mal, wo der Rechner hängenbleibt, oder hängt er sich auch mal bei der normalen Arbeit oder speziell bei Schwerstarbeit auf?
     
  4. AlexG

    AlexG Kbyte

    Registriert seit:
    21. März 2001
    Beiträge:
    203
    hast du schon probiert, während der Installation den Speichertakt im Bios ein wenig zurückzuschrauben?--hatte bei mir Geholfen
    Gruß A.G.
     
  5. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Sind bei deinem Windows XP System alle vorhanden Updates installiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen