1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Herkules digifire 7.1 und störendes pfeifen!

Dieses Thema im Forum "Audio" wurde erstellt von jojomax, 30. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jojomax

    jojomax Byte

    Hallo Hab bei meinem PC folgendes Problem.
    Hab eine herkule digifire 7.1 verbaut und bei hoher lautstärke (stärkere hifianlage mit 2 mal 400 watt) hab ich bei leisenen passagen einen unangenehmen 10 khz ton im hintergrund der mich wirklich stört.
    Nicht nur das er am normalen ausgang anliegt nein er ligt auch am digital (optikal) out an und somit sind keine digitalen kopien irgendeiner art möglich. Was mach ich falsch?? Der monitor kann nicht einstreuen sonst hab ich eigentlich nichts in meiner PC ecke was so einen ton oder frequenz aussendet!
    Treiber der karte sind auf dem aktuellsten stand.
    Rechner: Msi 645max mit p4 2,667 mhz 1536 mb ramm und 768 gb im raid verbund. OS win xp pro mit allen patches :confused:
    Irgendjemand eine idee?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen