1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Herstellerlogo beim Booten deaktiveren.

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von johnny_cage, 1. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. johnny_cage

    johnny_cage Byte

    Registriert seit:
    1. Februar 2005
    Beiträge:
    17
    ich habe da ein msi mainborth bekommen und es leuft alles ausgezeichnet nur auf das eine wenn ich den pc auf drehe dann kommt nich des übliche schema sondern eine werbung von msi und unten steht press entf um ins biso zu gelangen oder del habe ma schon so einiges gesaugt aber klappt irgentwie nicht das dass weg geht und des normale start schema kommt.
    könnt ihr mir weiter helfen

    thx schon mal im voraus !

    ps: im handbuch steht a ned wircklich was hilfreiches !
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.987
    Aua, da bekommt man ja Augenschmerzen beim Lesen Deines Beitrages!
    Ich habe mir erlaubt, Deinem Anliegen eine andere Überschrift zu verpassen.

    Gruß, Magiceye
     
  3. Suruga

    Suruga Guest

    Normalerweise kann man das im Bios abstellen. Es wird Ihrgendwo eine Option dafür geben. man kann mit einem Tool auch diese Logo tauschen, oder ganz entfernen.
    Dafür müßtest du aber dein Bios patchen und neu flashen.
    Ich würds lassen.
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    geht im Bios abzustellen ( siehe Handbuch zum Mainboard ) Biosfunktionen.
    mfg ossilotta
     
  5. johnny_cage

    johnny_cage Byte

    Registriert seit:
    1. Februar 2005
    Beiträge:
    17
    na ja k des is des logo aber des booten da hats a was des bootet ja ned so wie standart sondern es kommt nur ein satz und dann is es vertig ^^ is des normal ?
     
  6. johnny_cage

    johnny_cage Byte

    Registriert seit:
    1. Februar 2005
    Beiträge:
    17
    ja wie soll ich des erklären man kennt ja das standart booten beim pc ! da sieht man wie viel mhz usw dann wenn der weg is kommt ja ne 2te seite nicht aber bei mri kommt ned logo dann ein satz und das ich wieder was rücken kann soll muss ka und vertig ! nach dem ladet es das windows ! warum is des bei dem mb so kurz und bei meinem alten nicht ? was is cb wenn ich die windows cd rein tu dann kann er ja nicht booten weil des ja gar ned kommt das er die laufwerke überprüft ob da ne boot fähige cd drinn is
     
  7. Icestar

    Icestar Byte

    Registriert seit:
    24. Februar 2001
    Beiträge:
    35
    ... das Ganze nochmals von Anfang bitte :bet: :bet:
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.987
    Nun überfordert ihn mal nicht gleich. Da er unsere Sprache kaum schreiben kann, wird er sie sicher auch nur schwer lesen können :rolleyes:
     
  9. Michael_x

    Michael_x Halbes Megabyte

    Registriert seit:
    29. September 2004
    Beiträge:
    1.019
    das MSI startlogo, welches die bioszusammenfassung überdeckt, kannste im bios deaktivieren
     
  10. roskilde2001

    roskilde2001 ROM

    Registriert seit:
    29. Januar 2005
    Beiträge:
    7
    Genau gesagt findest Du bei dem MSI Board im BIOS (AmiBIOS) den Eintrag:
    "Full Screen Logo Show" im Menü "Advanced BIOS Features"
    Dort musst du einfach von "Enabled" auf "Disabled" switchen.

    P.S.: Leider gibts noch kein mir bekanntes BIOS, das in Deutsch verfasst wäre ....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen