Herunterfahren, sowie Systemsteuerungsicons funktionieren nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Quarterbrain, 14. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Quarterbrain

    Quarterbrain ROM

    Registriert seit:
    13. August 2002
    Beiträge:
    5
    Hi,

    Bei mir funktionieren die Systemsteuerungs-Icons nicht mehr.
    Ausserdem lässt sich der PC nicht mehr mit
    Start->Beenden->irgendwas
    herunterfahren/neu booten. Wenn man auf z.B. herunterfahren und dann auf OK klickt, dann verschwindet die Beenden-Maske einfach wieder und man ist wieder auf dem Desktop.
    Herunterfahren über die Schaltfläche im Task-Manager funktioniert noch.

    Hatte letztens einen Virus. Norton hat aber leider die Virendatei einfach gelöscht ohne die entsprechenden Einträge in der Registry zurückzusetzen.
    Ergo ließen sich z.B. .exe -Dateien ebenfalls nicht mehr ausführen. Habe diese Einträge aber von Hand wieder verbessert (ist mir schonmal passiert).
    Man musste z.B. im Eintrag
    HKCR/exefile/shell/open/command dir Zeichenfolge von "%1" %*" wieder auf "%1" zurücksetzen, damit der Virus nicht wieder bei jedem .exe Aufruf gestartet wird.
    Ich befürchte ich habe dabei bei irgendeinem Eintrag einen Überrest des Virus übersehen.

    Habt ihr einen Tip für mich, was das sein könnte?

    Danke,
    Quarterbrain
     
  2. Quarterbrain

    Quarterbrain ROM

    Registriert seit:
    13. August 2002
    Beiträge:
    5
    Danke für den Tip...

    .... nützt aber nix.
    Habe immernoch das selbe Problem.

    Vielleicht sonst noch ne idee?
     
  3. it-praktikant

    it-praktikant Megabyte

    Registriert seit:
    5. August 2002
    Beiträge:
    1.176
    Tach,

    hatte ich auch mal, bei mir hat eine (Neu-) Installation vom Internet Explorer geholfen.

    Ciao it.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen