HIIILFFEEE neuer printer

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Patrick007, 16. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Patrick007

    Patrick007 Byte

    Registriert seit:
    22. Juni 2004
    Beiträge:
    11
    hallo linux fans,

    habe da ein kleines prob (suse 9.0) mit einem neuen printer.
    "aculaser c900 von epson"
    es gibt keine treiber für den drucker auch nicht von turbo.. o.s.
    auf der seite
    http://www.mabase.ch/c900
    ist eine erklärung wies gehen soll.
    aber ich verstehe nicht alles.

    die konsole sagt : befehl "# In -s" gibt es nicht??

    vielleicht kann mir jemand helfen?

    gruss
    patrick
     
  2. Bruder Bop

    Bruder Bop Kbyte

    Registriert seit:
    3. September 2002
    Beiträge:
    242
    Hallo!

    Mach es mal ohne das "#", dann klappt es auch. Einfach nur:

    ln -s /etc/init.d init.d
    (Auf diesen Link bezieht sich deine Schilderung doch sicher, oder?)

    Gruß
    Bruder Bop
     
  3. Patrick007

    Patrick007 Byte

    Registriert seit:
    22. Juni 2004
    Beiträge:
    11
    Hi,

    das mit dem link habe ich hin bekommen allerdings funzt der

    start von pipsplus nicht, ich weiss nicht warum es macht einfach nichts.

    # /etc/init.d/pipsplus start ( datei o. verzeichnis nicht )

    probleme, probleme
    unter win war das teil in 2 Min. installiert.

    Grüsse
    Patrick
     
  4. Patrick007

    Patrick007 Byte

    Registriert seit:
    22. Juni 2004
    Beiträge:
    11
    Hi

    den treiber habe ich nun installiert.
    sind ein paar schreibfehler auf der o.g. page.

    nun noch ein kleines prob.
    der drucker läuft tadellos wenn ich benutzer root bin.
    aber wenn ich als normaler benutzer drinn bin druckt er nur schwartz.

    vielleicht weis jemand woran das liegen könnte.

    Benutzerrechten????

    gruss
    patrick
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen