1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hiillllfe....mein Pc zeigt kein Bild an....

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von DistBoy, 29. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DistBoy

    DistBoy Byte

    So... hab mir von nem bekannten nen Pc gekauft... nen aldi rechner. wollte ihn dann in mein gehäuse baun aber als ich merkte das einige sache nicht gut passten, hatte hab ich es nochmal ins alte gebaut. den prozessor hat ich schon ab, seltsam war, das der prozzi am kühler fest war. wie geklebt oder so. joa, als ich dann fertig war ist er gelaufen aber es kam kein bild. hab den schon gestestet mit na geforce4 aber ging auch nicht, ohne ram gestartet, dann hat er gepeept, aber sonst nicht.

    p4 2,4ghz
    normal 512 mb ram(hab 1024 von mir ´drauf gemacht)
    9600xt
    120 gb platte
    40 gb platte
     
  2. Muddi

    Muddi Megabyte

    Gebe dir doch mal mehr Mühe beim tippen, das ist ja grauenvoll.
    Dann wäre vielleicht auch jemand bereit, dir zu helfen (meine Ansicht).
     
  3. DistBoy

    DistBoy Byte

    mein pc zeigt kein bild an, aber an grafikkarte liegt es nicht, weil ich ne andere schon ausprobiert habe. Habe auch schon ohne ram gestartet, dann erhalte ich eine beep-code. ansonsten keinen. pc ist aber noch von einem monat problemlos gelaufen.

    daten:
    p4 2,4 ghz
    1024 ram (infineon)
    160 gb platte insgesamt
    radeon 9600 xt
    netzteil is glaub ich 350 watt
     

  4. Wie geklebt? Das kann nur die Wärmeleitpaste sein. Hast Du die Reste der Paste abgekratzt und wieder frische zwischen CPU und Kühler aufgetragen? Fehler kann entstehen, wenn die CPU sofort in den Schutzmodus geht, weil die Kühlung der CPU nicht ausreicht. Zwischen CPu und Kühler gehören auf jeden Fall Wärmeleitpaste oder Wärmepad. Ich bevorzuge Wärmeleitpaste die einen hohen Silberanteil haben.
     
  5. Muddi

    Muddi Megabyte

    Das ist kein Wunder, das ist bei jeder Kiste so.

    Kannst du nochmal genauer erklären, was du alles beim Umbau gemacht hast?
     
  6. DistBoy

    DistBoy Byte

    also wenn ich den pc starte bekomme ich kein bild. habe schon einiges ausprobiert, andere graka rein, anderer ram rein aber nichts ist passiert. und als ich den kühler vom board nahm war der prozessor am kühler dran. das mit wärmeleitpaste is ja klar aber er ging nicht vom kühler ab
     
  7. Muddi

    Muddi Megabyte

    Also anderes erklärt: Sobald du den Lüfter abschraubst klebt der CPU noch unten dran. Ja dann ist der Fall ja klar, zu viel Wärmeleitpaste. Also CPU leicht abnehmen. Von der Wärmeleitpaste reinigen. Und dann nur einen Stecknadelkopf der Wärmeleitpaste auf die CPU geben nicht mehr und nicht weniger.
     
  8. DistBoy

    DistBoy Byte

    okay, wie mache ich ihn ab ohne ihn zu beschädigen.... hab schon alles versucht, aber er geht nicht ab, und so wie ich gesehen hab ist ein oder pins ab
     
  9. Muddi

    Muddi Megabyte

    Wenn das wirklich so ist, aber sorry dann ist der Prozzi fürn Müll.
     
  10. DistBoy

    DistBoy Byte

    das dachte ich mir schon.... aber der prozzi klebt am wärmeleitpad, habs gerade gesehn
     
  11. DistBoy

    DistBoy Byte

    wenn ein pin ab ist kannste ihn DANN WEGWERFEN??????ß
     
  12. Scasi

    Scasi Ganzes Gigabyte

    das kommt auf den Pin an, gibt auch "unwichtige" ... :rolleyes:
     
  13. DistBoy

    DistBoy Byte

    hmmm... der war ziehmlich aussen,aber wenn er unwichtig wäre müsste ja der monitor angehn
     
  14. Scasi

    Scasi Ganzes Gigabyte

    dass da noch ein bisschen Leben drin ist, siehst bzw. hörst Du ja am Beep-Code, wenn Du ohne Ram startest ! aber wenn Du so bastelst, wie Du schreibst, wundert mich nix !

    :rolleyes: :ironie:
     
  15. kesseltom

    kesseltom Kbyte

    manmanman.....
     
  16. kesseltom

    kesseltom Kbyte

    wenn vermutet wird das es am prozzie liegt nimm zu testen einen anderen-lass ihn aber von jemanden einbauen der was davon versteht!
     
  17. Silver001

    Silver001 Kbyte

    pin abgebrochen? wie geht das denn? habe schon was von verbogenen pinnen gehört aber abgebrochen.

    obwohl es gibt auch leute die stecker hintern am pc abgebrochen haben. so knuck und ab...oder so
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen