Hijackthis kaputt?

Dieses Thema im Forum "Sicherheit" wurde erstellt von Gast, 11. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gast

    Gast Guest

    Hallo,

    also, ich habe mir eine Hijacker eingefangen. Weil ich den nicht wegbekam, habe ich meinen Vater angerufen. Der erzählte mir erst was von neu aufsetzen, was ich aber nicht wollte. Dann fummelte er an meiner Kiste rum und der Hijacker ist jetzt weg. Heute morgen habe ich mal Hijackthis laufen lassen und das Log File sieht komisch aus. Da fehlt der ganze erste Teil mit R0 und so. Kann mir jemand sagen, was der da gemacht hat? Oder gibt es Viren oder Würmer, die HijackThis verstümmeln?

    Und so sieht das aus:

    Logfile of HijackThis v1.97.7
    Scan saved at 09:33:48, on 11.06.2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [DVDSentry] C:\WINDOWS\System32\DSentry.exe
    O4 - HKLM\..\Run: [LVCOMS] C:\WINDOWS\System32\LVComS.exe
    O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKLM\..\Run: [T-DSL SpeedMgr] "C:\Programme\T-DSL SpeedManager\SpeedMgr.exe"
    O9 - Extra 'Tools' menuitem: Sun Java Konsole (HKLM)
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38084.3594675926
    O17 - HKLM\System\CCS\Services\Tcpip\..\{97670096-8B20-4336-BE35-43F1BA5D331B}: NameServer = 217.237.150.97 194.25.2.129

    Mehr ist nicht.

    Danke für eure Hilfe.
     
  2. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    :D er hat Dir die Adminrechte entzogen
     
  3. Gast

    Gast Guest

    Danke, das war's. Ich habe mich im abgesicherten Modus als Administrator angemeldet und dann ging's. Aber kann mir jemand sagen, was das soll? Im normalen Benutzerkonto bin ich ja auch Computeradministrator.
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014

    Das ist ja das Problem - man surft nicht als Administrator ;) :D


    Kluger Mann dein Vater :p:D
     
  5. Gast

    Gast Guest

    Jo, der turnt auch dauernd in irgendwelchen Foren rum :p

    -------

    'tschuldigung Alter, bist ja heute vormittag nicht da :rolleyes:
     
  6. Gast

    Gast Guest

    @Schalkerkreisel:

    Dein Vater hat Dir einen wirklich guten Rat gegeben mit dem platt machen und Neuaufsetzen. Denk mal drüber nach. Kein Scanner etc. kann konzeptbedingt alle Viren etc. finden.

    Die Folgen kannst Du Dir selbst ausmalen.

    MfG
    Vimes
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen