hijackthis logfile!

Dieses Thema im Forum "Sicherheit" wurde erstellt von housemeister_1, 10. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. housemeister_1

    housemeister_1 Byte

    Registriert seit:
    28. November 2003
    Beiträge:
    56
    hallo,

    ein guter freund hat mir fogendes problem per email geschildert und mir sein hijackthis-logfile gesendet.

    da ich entsprechende logfiles nur teilweise auswerten kann, bitte ich um eure meinung.

    "Wenn ich nach einer Software-Installation den Rechner neu starte, und dabei die CD im Laufwerk lasse, startet der PC nicht mehr durch.

    Er kommt noch bis zum "Anmelde Bildschirm" dann erscheint kurz ein blauer Bildschirm mit einer Fehlermeldung, (Leider zu kurz um alles lesen zu können, irgend etwas von : Der Rechner wurde runter gefahren,um Win XP zu schützen, oder so ähnlich)
    und startet dann neu.

    Das macht er solange wie die CD im Laufwerk liegt.
    Nehme ich diese dann raus, startet er ganz Normal.

    Dieses "Problem" habe ich erst seit ein paar Tagen, deshalb nehme ich an,
    es ist irgend etwas "verbogen".


    hier sein logfile:


    Logfile of HijackThis v1.97.7
    Scan saved at 08:23:49, on 07.05.2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Ahead\InCD\InCDsrv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Gemeinsame Dateien\Symantec Shared\ccSetMgr.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\ccEvtMgr.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe
    C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE
    E:\Programme\TuneUp Utilities 2004\MemOptimizer.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\ccProxy.exe
    C:\WINDOWS\System32\GEARSec.exe
    C:\Programme\Norton SystemWorks\Norton Antivirus\navapsvc.exe
    C:\PROGRA~1\NORTON~1\NORTON~2\NPROTECT.EXE
    C:\WINDOWS\System32\nvsvc32.exe
    C:\PROGRA~1\NORTON~1\NORTON~2\SPEEDD~1\NOPDB.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Norton SystemWorks\Norton Antivirus\SAVScan.exe
    C:\WINDOWS\explorer.exe
    C:\Temp\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.google.de/ie
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.google.de
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.google.de/ie
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://www.google.de/keyword/%s
    O2 - BHO: Web assistant - {9ECB9560-04F9-4bbc-943D-298DDF1699E1} - C:\Programme\Gemeinsame Dateien\Symantec Shared\AdBlocking\NISShExt.dll
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programme\Norton SystemWorks\Norton Antivirus\NavShExt.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programme\Norton SystemWorks\Norton Antivirus\NavShExt.dll
    O3 - Toolbar: Web assistant - {0B53EAC3-8D69-4b9e-9B19-A37C9A5676A7} - C:\Programme\Gemeinsame Dateien\Symantec Shared\AdBlocking\NISShExt.dll
    O4 - HKLM\..\Run: [ccApp] "C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [EM_EXEC] C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKCU\..\Run: [TuneUp MemOptimizer] "E:\Programme\TuneUp Utilities 2004\MemOptimizer.exe" autostart
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38104.3754050926

    gruß

    stefan
     
  2. wu-wolle

    wu-wolle Halbes Gigabyte

    Registriert seit:
    26. Juli 2003
    Beiträge:
    5.305
  3. housemeister_1

    housemeister_1 Byte

    Registriert seit:
    28. November 2003
    Beiträge:
    56
    @bond7

    danke für die schnelle antwort!!!

    gruß

    stefan
     
  4. bond7

    bond7 Megabyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    1.074
    @housemeister_1

    ich sehe, das es bei ihm 2 dateien vom ->
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\explorer.exe
    gibt, eine von beiden muss falsch sein ! das könnte der grund der fehlfunktion beim kumpel sein....den richtigen explorer erkennst du in den datei-eigenschaften. den falschen bitte löschen.

    sonst ist das log-file sauber.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen