Hilfe!! Alle Partitionen weg!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von masterHeavyD, 3. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. masterHeavyD

    masterHeavyD ROM

    Registriert seit:
    3. März 2005
    Beiträge:
    6
    Hi,

    ich hoffe mir kann einer helfen.

    Ich bekam gestern an meinem Rechner einen Bluescreen mit Neustart.
    Danach kam ich nur noch bis "Searching for bootrecord from [Festplatte]".
    Ich wollte dan XP darüberinstallieren (was bis jetzt eine wahre Wunderwaffe war, Boot von CD, Installieren Wählen, C:\ anwählen, Frage "Es wurde eine Installation von WinXP gefunden, soll sie repariert werden", Ja, Setup, danach alles wieder in butter, mit allen Einstellungen), aber bei der auswahl der Partition für das Setup stelle ich folgendes fest:
    Habe drei festplatten im System. Erste Festplatte hängt nur so im System, hat Drei Partitionen, eine mit Linux alles in ordnung!
    Letzte FP hat drei Partitionen, alles in ordnung!
    Meine Bootplatte (160GB S-ATA) hatte mal seche Partitionen (bzw. logiche Laufwerke), zeigt nur noch "unpartitionierter Bereich 156...Mb".

    Wo sind meine Partitionen???????? :heul: :heul: :heul: :heul:
     
  2. masterHeavyD

    masterHeavyD ROM

    Registriert seit:
    3. März 2005
    Beiträge:
    6
    Hi MaxMaster,
    ich habe mal mit Knoppix gestartet, aber wo finde ich nun meine FP. Ich habe mal die beiden anderen FP abgesteckt, um verwirrung bei mir zu verhinder.
     
  3. masterHeavyD

    masterHeavyD ROM

    Registriert seit:
    3. März 2005
    Beiträge:
    6
    Ja, die dritte FP war ja auch eine S-ATA.
     
  4. janez

    janez ROM

    Registriert seit:
    4. März 2005
    Beiträge:
    1
    Bei meinem Kollegen war es genauso: Acht Monate nach der Einbau neuer Festplatte war die Windows Prtition auf der neuene Festplatte weg. Auf der alten Festplatte funktionierte Windows zwar, aber mehrmals kam bluscreen. Zweimal habe ich windows neu installiert, zweimal die windows Partition weg! Es war die alte Festplatte schuld, die scheinbar kurz vor dem aus ist. Danach habe ich die Festplatte weg genommen und jetz sind nur noch zwei gleiche Festplatten Samsung 120 Gb drin. Der Computer läuft jetzt wieder ohne Probleme.
     
  5. masterHeavyD

    masterHeavyD ROM

    Registriert seit:
    3. März 2005
    Beiträge:
    6
    Es ist ja nicht nur die Win Partition weg, es sind alle Partitionen (bzw. logische Laufwerke) weg!
     
  6. T10000_5

    T10000_5 Byte

    Registriert seit:
    24. Mai 2004
    Beiträge:
    16
    Das gleiche Problem hatte ich auch nach einem Windowsabsturz... Nach der Reparatur mit der Windows-CD sah ich nur noch die Systempartion im Explorer, die logischen Laufwerke in der erweiterten Partition waren weg. Ich hab´s mit Testdisk versucht und siehe da - dieses kleine Programm hats repariert.
    Testdisk auf eine Diskette kopieren, Rechner von Diskette booten und testdisk aufrufen (Das Prog ist in Englisch aber du kannst nahezu alle Festplattenprobleme damit lösen). Die Version 5.5 findest du auf PC-Welt zum Download oder auf der Heft-CD 2/2005. Ein Versuch kann ja nicht schaden ...

    Gruß
    Uwe
     
  7. masterHeavyD

    masterHeavyD ROM

    Registriert seit:
    3. März 2005
    Beiträge:
    6
    Danke schon mal für die Antworten!!!

    Also, ich mache noch mal vereinfachte Angaben:

    WinXP läuft auf einer 160GB FP mit zwei Partitionen (Primär + Sekundär) wobei auf der Sekundären noch 5 logische LW waren.

    Dann ohne erkennbaren Grund Bluescreen (Virus?).

    Reboot.

    Hängt bei "Searching for boot record [Festplatte] ..._".

    Setup von XP zeigt nur "unpartitionierter Bereich 156233MB".

    Ich dachte schon mal, das der MBR (Partitionstabelle) zerschossen ist (Virus?).
    Habe schon von Befehlen wie FIXMBR und FIXBOOT gehört, weis aber nicht genau was die bewirken und ob die helfen.
    Ich will da nichts überstürzen, da auf der FP noch wichtige Daten sind (oder waren :( ), unter anderem Digifotos.

    Kann da einer weiterhalfen?
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    wurde in den Postings schon angesprochen. Deine einzige Möglichkeit ist mit "Testdisk" die Partitionstabelle zu reparieren. Das Tool ist allerdings meht etwas für Profis, also kein Anfänger-Tool das man mit ein paar Mausklicks bedient (Anleitungen lesen).

    Was tun, wenn die Partitionstabelle zerstört wurde?

    TestDisk Download:
    http://www.cgsecurity.org

    Anleitung:
    http://therdcom.com/testdisk.html

    Deutsche Anleitung und weitere Programme zur Datenrettung:
    http://www.wintotal-forum.de/?board=31;action=display;threadid=41653

    Wolfgang77
     
  9. masterHeavyD

    masterHeavyD ROM

    Registriert seit:
    3. März 2005
    Beiträge:
    6
    Weis jamand wie lange Testdisk für die Analyse braucht?
    Testdisk steht jetzt schon eine halbe Stunde bei "Analyse cylinder 0/19928".
    Würde ja dann Tage dauern!
     
  10. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo masterHeavyD,

    ups, das hört sich nach ernsthaften Problemen an!

    Ich habe die Linuxversion von Testdisk benutzt. Nach Start von Testdisk gibt die Operation Analyse normalerweise praktisch sofort eine Auflisting der Partitionen aus.
    Bei Aktivierung von Search wird die Festplatte untersucht, die Zylinder kontinuierlich hochgezählt - was je nach Größe der Festplatte mehr oder weniger lang dauert - aber ein längeres Stocken habe ich bisher nicht beobachtet. :confused:

    Evtl. liegt ein ernsthafter Hardwaredefekt vor. Hast Du die Platte schon mal mit einem Tool des Festplattenherstellers auf Fehler überprüft?

    MfG
    Rattiberta
     
  11. HeavyD

    HeavyD ROM

    Registriert seit:
    9. November 2004
    Beiträge:
    4
    Hi Rattiberta,

    ich bin mittlerweile zu dem Schluß gekommen, das die FP einen Hardware Defekt hat.
    Testdisk lief ca. fünf Stunden, war dann gerade bei Cylinder 5 von 19924 (laaaaaaangsam) und produzierte nur Readerrors.
    Na ja, sind halt 100Gb an Daten weg.

    Danke an alle für die Anworten!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen