1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe Ati Radeon 9800pro, Blauestreifen

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Fabio-84, 3. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fabio-84

    Fabio-84 Kbyte

    Registriert seit:
    27. August 2003
    Beiträge:
    214
    Hi Leute, mein pc lief einwandfrei.

    Ich habe mir für meine Ati Radeon 9800 pro von Saphire einen Lüfter (arctic 1) geholt und diesen eingebaut.

    NAch dem Hochfahren sind mir "blaue" Streifen aufgefallen,
    DAs bild ist nicht mehr scharf.

    Auch wenn ich den PC an einen anderen Monitor anschliese erhalte ich immer wieder blaue schlieren?

    Eine erneute Treiberinstallation (aktuelleste Catalyst) von Ati hat nichts genützt.

    Der Einbau in einen anderen PC werde ich jetzt vornehmen um zu testen ob das wenigstens geht.

    Wer kann da helfen?
    Kann es sein das ichdie KArte beim "umbau des Lüfters" beschädigt habe ?
    Dürfte sie dann aber garnicht mehr gehen ?

    Liebe Grüße
     
  2. Fabio-84

    Fabio-84 Kbyte

    Registriert seit:
    27. August 2003
    Beiträge:
    214
    Ok also die Karte funzt in einem anderen PC einwandfrei.
    Also muss es wohl am Treiber,Monitortreiber liegen.

    Ich möchte die ATI Treiber komplett entfernen also nicht nur "Entf"
    und deinstallieren.

    Gibt es ein tool von Ati mit dem ich Alle REste entfernen kann?

    Wie kann ich am besten meine aktuellen Monitortreiber entfernen ?
    Samsung 913N!

    danke im voraus für eure Hilfe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen