Hilfe bei IE-Update

Dieses Thema im Forum "Browser" wurde erstellt von joana, 18. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. joana

    joana ROM

    Registriert seit:
    18. August 2003
    Beiträge:
    4
    Bitte helft mir! Ich kann den IE Version 5.00 Lycos-Edition ums Verrecken nicht updaten. Jedesmal (bei allen Versuchen) erhalte ich die Fehlermeldung: Setup Fehler 517. Auf die Befehlszeilenoption /G für die Protokolldatei muß ein zulässiger Dateiname als Argument folgen!
    Ich werde noch irre, denn manchmal braucht man die neue Version ja doch !!! (Win 98 SE) Heißen Dank für alle Tipps !

    Hi für alle die auch mal diesen fehler haben - ich habs gefunden in der microsoft knowlegde base (englisch) - na bitte selbst ist die FRAU :

    When you try to install Internet Explorer 4.0, you may receive the following error message: Setup Error 514: The log file command line option (/G) must have a valid filename as an argument. When you receive this error message, Active Setup stops.

    CAUSE
    This error message can occur if the Windows 3.1 file system is enabled.


    To resolve this issue, disable the Windows 3.1 file system by changing the Win31FileSystem DWORD value to "0" (without quotation marks) under the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem Then, restart Internet Explorer Setup
    :D
     
  2. joana

    joana ROM

    Registriert seit:
    18. August 2003
    Beiträge:
    4
    Hi Jürgen,arbeite gerade die seite misitio.ch durch, aber ich fürchte ich werde den ieradicator (never touch a running system) einsetzen müssen, der setup-fehler 517 ist allen und überall unbekannt ??!!! jedenfalls vielen dank für deine anregungen, fand ich sehr schön !!
    ciao Johanna
     
  3. joana

    joana ROM

    Registriert seit:
    18. August 2003
    Beiträge:
    4
    Hi spielkind,
    vielen dank fuer deine ausfuehrliche antwort. 1. lycos-edition gabs frueher auf pcwelt-cds 2. in systemsteuerung - software ist der IE bei mir gar nicht drin 3. ich hab schon alles moegliche probiert, aber der fehler tritt jedesmals (!!!) auf , wenn ich eine iesetup.exe starte 4. mache progs verlangen ausdruecklich den ie 5.5 und hoeher (leider), ansonsten surfe ich mit mozilla und crazybrowser.
    vielleicht faellt dir ja noch was ein, heissen dank Johanna
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen