1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe bei SCSI-HDD Problem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von purlong, 4. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. purlong

    purlong Guest

    Hallo und vielleicht kann mir jemand helfen!

    Habe seit Wochen ein Problem mit meiner Festplatte
    (SCSI-IBM DDRS LVD)!
    Der ganze Spuk fing damit an, daß mein PC abstürzte und wieder
    hochfuhr. Ab da wurde bei meinem System(Win98SE) immer wieder Systemfehler angezeigt. Bei jedem hochfahren ein anderer!
    Ich entschloß mich, mein System neu zu installieren. Ich
    formatierte meine Festplatte.
    Für diesen Zweck versuchte ich eine neue Disk aus (Boot-Up).
    Ab diesem Zeitpunkt ist immer auf dem Laufwerk A: das Verzeichnis A:/cdboot und Dateien wie auf einer Startdiskette.
    Will ich eine andere Diskette in Laufwerk A: ausführen wird immer der Inhalt von A:/Cdboot angezeigt. Ich muß erst das Laufwerk wechseln B:/ um den Inhalt der Diskette A:/ anzusehen oder zu bearbeiten. Ich habe aber in meinem Bios das Laufwerk B: nicht
    aktiviert!!!!!!
    Kann es sein, daß der Inhalt von A:/cdboot auf dem RAM oder der
    Festplatte geschrieben ist.
    Eigenartigerweise ist es, wenn ich A:dir aufrufe ist der Inhalt sehr
    schnell vorhanden, ohne daß das Diskettenlaufwerk arbeitet


    Bei der Neuinstallation des Systems Win98SE wird am Anfang die Festplatte erkannt und es formatierte sie auch.
    Bei der Installation passiert mir aber immer, daß die Installation in der Folge, wo die Setup-Dateien kopiert werden einfach abbricht. Einmal bekomme ich den Hinweis eine beliebige Taste zu drückem um den Neustart zu vollführen, oder das System bleibt einfach stehen, oder springt ins Laufwerk zurück, wo sich die Boot-CD befindet (D:/).
    Ich habe es mit Linux und XP auch probiert. Mit dem gleichen Ergebnis. Das Bootsystem bricht einfach ab!

    Habe die Platte neu terminiert und auch eine andere SCSI-Platte
    ausprobiert, ohne Erfolg!

    Kann mir jemand bei meinem Problem helfen??????:aua:
     
  2. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
  3. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    laß mal den ontrack Data Advisor drüberlaufen um auszuschließen, ob es sich um einen mechanischen Defekt handelt, wenn alles ok, dann check mal die Boot-Einstellungen des SCSI-Controllers und des SCSI-Bios und des normalen PC-Bios ob alles korrekt eingestellt ist.

    wenn sich ein Bootsektorvirus eingeschlichten hat oder die Partitionstabelle Müll enthält kann es zu beschriebenen Problemen kommen, überschreibe die ersten physikalischen Sektoren der Platte mit 00hex mit einen Diskeditor wie Norton Disk edit und installiere das system neu danach, wie gr0ß ist denn die Festplatte, die Bootpartition sollte nicht zu groß sein, da windows9x Probleme macht beim Betrieb von großen Partitionen, die Bootpartition sollte nicht größer als 2GB sein, versuche es mal so zu partionieren .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen