1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

HILFE...bekomme keine Verbindung über Router

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Mautzer, 5. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mautzer

    Mautzer Byte

    Egal was ich versuche ich komme einfach keine Verbindung zu meinem Router.

    WIN98 Rechner kann sich selbst Pingen aber vom Router erhält er einfach keine Antwort.
    Standardgateway (Router IP) habe ich eingestellt aber nichts passiert.

    Habt Ihr noch irgendwelche IDEEN.

    Netzkabel habe ich getauscht...kein Erfolg!
    Netzwerkarte ist LINKPro 10/100 .

    Möchte gerne wie mit allen anderen Rechnern über den Router mein DSL nutzen!

    Bitte helft

    Mautze
    :confused:
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Hi!

    Könnte sein, daß der Router zZt falsch eingestellt ist.
    Wenn das Ding zB die Subnetmask 255.0.0.0 hat, während Du mit 255.255.255.0 zu surfen versuchst, läuft natürlich nix.

    Stell per Systemsteuerung bitte vorübergehend die Subnetmask auf 255.0.0.0, die IP auf 10.0.0.1 um und sende mal ein
    ping 10.0.0.138

    Hast Du damit Erfolg, kannst du per Browser den Router umprogrammieren, nämlich dort die Subnet umstellen auf 255.255.255.0 und IP-Bereich 192.168.x.x. Im Adreßfeld des Browsers ist dazu einfach nur die IP des Routers einzutragen.

    Waidmannsheil!

    MfG Raberti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen