1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

HILFE - Bug oder Virus?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Nats, 6. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nats

    Nats ROM

    Registriert seit:
    6. September 2002
    Beiträge:
    3
    Hallo zusammen!
    Ich habe das Problem, daß plötzlich meine beiden CD-ROM Laufwerke (CD-ROM + Brenner) aus dem Explorer verschwunden sind. Der Hardware-Manager zeigt plötzlich bei den Festplattencontrollern (1. + 2. IDE- sowie der DiskettenLW-Controller) "Fehler" (=gelbes Ausrufezeichen). Unter "Treiber Info" sind jedoch die richtigen Treiber aufgeführt. Nach neuen Treibern zu suchen bzw. neue Treiber über die normale Routine zu installieren ist nicht möglich.
    Beim Booten werden die Laufwerke jedoch hardwaremäßig erkannt und angezeigt.
    Ferner sind divrse Anwendungen nicht mehr zu starten (z.B. WinZip, div. Anwendungen der NORTON Utilities...) Immer werden fehlerhafte DLL-Dateien bemängelt und die Aufforderung zur Neuinstallation wird vorgeschlagen (was jedoch erstmal ohne CD-ROM schwer fällt).
    Ich vermute, diese Probleme könnten mit einer Säuberungsaktion zu tun haben, die ich kürzlich aufgrund einer Ansammlung von undefinierbaren Dateien und Ordnern, dessen Ursprung ich mir nicht erklären konnte, durchgeführt habe. Plötzlich wurde der Inhalt (MP3s) einer meiner bestehenden Ordnern auf LW: D (HD hat 3 Partitionen) in Ordner verwandelt, die a) unmögliche Bezeichnungen hatten und b) über eine Gesamtgröße von mehreren 100ten MBs bestand. Die MP3s waren komplett weg. Als Datum dieser Ordner wurden unmögliche Daten wie z.B. 17.02.32 angezeigt. Diese Ordner ließen sich weder aus dem Explorer noch aus dem DOS-Modus löschen. Ich habe daher die Säuberungsaktion mit "WinSysClean" durchgeführt, woraufhin ich dann diese komischen Ordner löschen konnte.
    Leider habe ich danach die CD-ROM Laufwerke nicht benützt, sodaß ich nicht genau sagen kann, ob sie unmittelbar nach dieser Aktion aus dem Explorer verschwunden sind.
    NortonAntivirus hat hat bei der vollständigen Systemprüfung keine Viren gefunden. Da ich aber wie gesagt, auch einige Anwendungen von Norton (z.B. N-DiskDoctor) auch nicht mehr ausführen kann (meckert wegen beschädigter dll-Datei) bin ich mir überhaupt nicht sicher, ob die Virenprüfung, Auto-Project oder Firewall überhaupt noch richtig funktionieren.
    Kennt jemand diese Auffälligkeiten und könnte mir einen Tip geben, wie ich ggf. aus dem DOS-Modus Abhilfe schaffen kann bzw. wie ich überhaupt anfangen soll zu diagnostizieren? Diskettenlaufwerk funktioniert.
    "Logischerweise" (wie so oft in so einem Fall) habe ich weder ein Backup meines Systems noch Rettendisketten o.ä.
    Für Hilfe bin ich ehrlich dankbar!
    Gruß
    Nats
     
  2. Gast

    Gast Guest

    Hallo, jetzt wird es ein wenig kompliziert.
    Schreib mir mal ne Mail ( Schloesser-andreas@t-online.de )
    Du bekommst dann meine Tel. Nummer.
    Das Prob. im Forum zu lößen würde zu lange dauern.
    Mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen