1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Hilfe!!! COM1/COM2 geht nicht mehr...

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Mad-Max, 9. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mad-Max

    Mad-Max Byte

    Hallo!

    Ich hab folgendes Problem: Als ich das Windows 98 meines Rechners auf Windows 2K upgedatet habe, funktioniert seit dem die COM1 und COM 2-Schnittstelle nicht mehr. Sie wird zwar erkannt und steht im Geräte-Manager, jedoch mit einem gelben Ausrufezeichen versehen. Unter Eigenschaften steht, dass ein Problem aufgetreten ist (Code sonstwas)- aber nichts Genaueres. Das Kuriose dabei ist jedoch, dass die LPT-Schnittstelle nicht davon betroffen ist.
    Auch das nachträglich Update auf Win XP brachte keine Besserung- das selbe Problem in Grün.Unter Windows 98 funktionierte es aber tadellos...
    An was kann das liegen?

    PIII-450 MHz
    ASUS Mainboard mit BX-Chipsatz

    Wer kann mir helfen?

    Danke schon mal im Voraus!

    MfG
    David
     
  2. rockus

    rockus ROM

    Moin! :o)

    An dieser Stelle Info von mir selbst an alle anderen geplagten:

    Ein BIOS-Update (über www.asus.com) hat geholfen -> Auf Revision 1012.

    Bei Rückfragen könnt Ihr Euch gerne an mich wenden,

    ciao,
    rockus
     
  3. rockus

    rockus ROM

    Hi David! :)

    Ich habe genau das gleiche Problem und es auch noch nicht lösen können.
    Hast Du inzwischen eine Info, woran das liegen könnte?

    Wer hat damit Erfahrung und eine Ahnung, wie man das Problem beheben kann! Ich denke u.a. an ein Windows 2000-Update, das kann man aber nur online durchführen (sehr witzig ohne COM-Ports).

    Ich habe ein ASUS P2B und einen PII-400.

    Viele Gruesse
    rockus
     
  4. Mad-Max

    Mad-Max Byte

    Schon gemacht- dort ist alles o.K.
    Unter Windows 98 gings ja...
     
  5. ratinho

    ratinho Byte

    geh mal ins Bios und check , ob dort die Schnittstellen korrekt
    eingestellt sind, falls nicht auf Auto-Erkennung stellen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen