Hilfe der Rechner fährt nicht mehr hoch

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von rebecca.becci, 8. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rebecca.becci

    rebecca.becci ROM

    Registriert seit:
    8. Oktober 2002
    Beiträge:
    3
    Hallo,

    unser Rechner fährt auf einmal nicht mehr hoch. Er sagt das an der System.ini Datei was nicht stimmt oder das sie gelöscht wurde. Wollten das Problem umgehen und über DOS starten, da findet er aber das CD-ROm Laufwerk auch nicht mehr. Was kann ich machen ?????
     
  2. hexxi

    hexxi Kbyte

    Registriert seit:
    9. Februar 2001
    Beiträge:
    213
    scanreg/restore

    Sicherung anwählen (Datum steht dabei, die letzten Starts sind gesichert) - hier werden alle Systemdateien rückgeschrieben (automatisch) - auch die System.ini

    Gruß
    Joe
     
  3. Crapper

    Crapper Byte

    Registriert seit:
    26. September 2002
    Beiträge:
    25
    wenn du w98/98se hast kannst du am dos-prompt auch "scanreg /?" eingeben und es listet dir dann alle moeglichen schalter/parameter auf. such dir den der die registry repariert (ich scanreg /fix) bin mir aber nicht sicher. ansonsten geh mal zu www.bootdisk.de und saug dir die passende bootdisk runter so dass du wieder aufs cd zugreifen kannst.
    w98/98se legt auch jeden tag beim ersten start ein *.cab file an (nach dem muster (rb00*.cab, *=1-5) wo auch deine system..ini drin ist. die datei liegt im ordner c:\windows\sysbckup (ist versteckt, also vorher attrib -r -s -h machen um ihn zu sehen. dann evtl das gleiche im sysbckup ordner um die rb00*.cab dateien zu sehen, nimm die letzte oder juengste, kopiere sie in ein temp-ordner und verwende extract rb00*.cab um es zu extrahieren, dann id esystem.ini mit der bootdisk ins windows verzeichnis kopieren und fertig.
    [Diese Nachricht wurde von Crapper am 08.10.2002 | 20:30 geändert.]
     
  4. rebecca.becci

    rebecca.becci ROM

    Registriert seit:
    8. Oktober 2002
    Beiträge:
    3
    Danke !!!! Das werde ich dann mal probieren.
     
  5. Somebody

    Somebody Megabyte

    Registriert seit:
    26. März 2002
    Beiträge:
    1.225
    Also ins Dos kommst du aber, oder?!

    Wenn ja gib dort mal den Befehl Scanreg ein und folge den Anweisungen.
    Wenn Windows dann immer noch nicht hochfährt gehe nochmal unter Dos und kopiere die System.ini der Windows Diskette in das c:\windows\ Verzeichnis.
    Dazu nutzt du folgenden Befehl.
    Wechel nach LW A mit "a:"
    Dann gib ein" copy system.ini c:\windows " dannmit Enter bestätigen.

    MfG

    René
     
  6. rebecca.becci

    rebecca.becci ROM

    Registriert seit:
    8. Oktober 2002
    Beiträge:
    3
    Habe keine Notfall-Diskette. habe die Windows-Start Diskette eiengelegt und die CD-Rom, bin aber nur bis cd windows gekommen. das mit dem edit hat er gar nicht genommen. Von der Diskette hat er auch nicht gestartet. Weiß auch nicht welcher Befehl da der Richtige ist..............HHHHHIIIIIIIIIILLLLLFFFFFEEEEEE
     
  7. oberbernd

    oberbernd Guest

    Wechsel mit cd windows ins Windowsverzeichnis, gib edit system.ini ein und versuch den Fehler zu korrigieren, oder erst einmal mit voranstellen von rem in der Zeile, den Befehl zu deaktivieren. Wenn Du Notfalldisketten hast, benutze diese.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen