1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe!!! Elitegroup L7S7A2 läuft nicht!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von droedler987, 18. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mein neues Board ECS L7S7A2 bekomme ich nicht zum laufen. Es ist alles richtig angeschlossen. Beim Anschalten läuft es an, ich bekomme aber absolut kein Bild, weder über eine AGP noch über eine PCI-Grafikkarte. Wer kann mir helfen?

    Prozessor: Duron 1000
    256 MB DDR-Ram 333MHz, PC2700

    Danke
     
  2. nordlicht3

    nordlicht3 Megabyte

    Profi...naja.....alter Sack,51 Jahre,Radio-und Fernsehtechniker-Meister
     
  3. nordlicht3

    nordlicht3 Megabyte

    genau,und Spannung für CPU und Arbeitsspeicher +3und +5%,was will man mehr......
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Kriegsch ned, weil das das erste board ist, das ich sehe, welches den Multi über Jumper einnstellen lässt.
     
  5. nordlicht3

    nordlicht3 Megabyte

    na,was ist jetzt mit Entschuldigung?
     
  6. AMDUser

    AMDUser Ganzes Gigabyte

    Das Board hat wirklich einen 10poligen Jumper mit dem du bis zum Multi von 12,5 einstellen kannst, lad} dir mal das Handbuch zum L7S7A2 runter und schau mal nach - ich wollt}s anfangs auch erst nicht glauben ... "back to the roots"
     
  7. chrissg321

    chrissg321 Viertel Gigabyte

    Was soll der scheiß eigentlich? warum benennen die Penner den einen Jumper JP1 und den anderen FIDJP1? Habs jetzt auch gesehen, aber wie schon AMDUser gesagt hat: Find ich von ECS nich okay, das die sowas mitterlalterlliches noch im hinterkopf haben. tz tz tz
     
  8. nordlicht3

    nordlicht3 Megabyte

    Red dich mal raus,du hast doch behauptet,daß das Board den Multi im Bios einstellt,und nicht per Jumper
     
  9. chrissg321

    chrissg321 Viertel Gigabyte

    Des hab ich doch erklärt, in meiner Handbuch VBersion hat der 3(!!!!!!!!!!)Pole
     
  10. chrissg321

    chrissg321 Viertel Gigabyte

    Ich hab den 10-poligen Jumper in meinem Handbuch nicht. Runtergeladen von http://www.ecsusa.com/
     
  11. nordlicht3

    nordlicht3 Megabyte

    Nur für dich....der Jumper heißt FIDJP1
     
  12. nordlicht3

    nordlicht3 Megabyte

    Wenn du denn gelesen hast,und immer noch nicht begriffen,frag AMD-User,der hats begriffen und bestätigt es gerne,dann wieder die Frage,"Wer entschuldigt sich bei wem"
     
  13. chrissg321

    chrissg321 Viertel Gigabyte

    Sag mir, wie der Jumper im Handbuch heißt und ich glaub der Seite.
     
  14. AMDUser

    AMDUser Ganzes Gigabyte

    Hab} ich gesehen, dass deines auch einen SiS Chipsatz hat, war ja auch deutlich aus dem von mir }runtergeladenem Handbuch erkennbar. Ebenso der 10polige Jumper-Block für die Multi-Einstellung.
    Irgendwie versteh} ich die Welt nicht mehr, wie man nunmehr solch einen Rückschritt begehen kann.
     
  15. nordlicht3

    nordlicht3 Megabyte

    Verarscht?von wem?kannst du nicht einfach zugeben,daß du Unrecht hast,?ein Tipp,lies mal hier http://www.k7jo.de/reviews/mainboards/ecs/l7s7a2/index.htm
     
  16. chrissg321

    chrissg321 Viertel Gigabyte

    Was ist jetzt? Ne Entschuldigung wäre fällig.
     
  17. nordlicht3

    nordlicht3 Megabyte

    Meines hat einen "SIS"-Chipsatz
     
  18. chrissg321

    chrissg321 Viertel Gigabyte

    Also ich hab auf dem Bild im Handbuch einen sog. "CPU Ratio Selector" mit der Aufschrift JP1. Diese Bezeichnung kenne ich von meinem L7VTA und mit diesem lässt sich der FSB einstellen. Für Multiplikator ähnliches hab ich auf dem Bild nix gefunden und in der Panel-, bzw. Anschlusslegende war auch nix. Also kann ich nur folgendes sagen, dass ich nach Strich und Faden verarscht wurde. Ach ja, der JP1-Stecker hat nur 3 Pole und damit lässt sich allemal kein Multiplikator einstellen.
     
  19. AMDUser

    AMDUser Ganzes Gigabyte

    was ist das denn nun wieder - kehrt ECS wieder in die "Steinzeit" zurück??? Wie gut dass ich mit dem Laden so gut wie "abgeschlossen" habe - die Boards werden nur noch für Low-Budget PC}s verbaut, aber dann kein SiS Chipsatz.

    SORRY ! ! !
     
  20. nordlicht3

    nordlicht3 Megabyte

    Liebe Leute,ich habe das Board,(ein Sahnestück),befasse mich fast so sehr damit,wie "Ossilotta"mit demK7S5A(auch ein Sahnestück),glaubt mir einfach,oder sucht entsprechende Seiten auf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen