Hilfe---> Explorer.exe <---Hilfe

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von meb, 4. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. meb

    meb Byte

    Registriert seit:
    31. Mai 2002
    Beiträge:
    22
    Hi
    Immer wenn ich meinen Computer "kaltstarte" hängt er sich für ungefähr 1 Minute auf. Man sieht nur den Hintergrund ohne Icons/Verknüpfungen und die Sanduhr am Mauszeiger. Wenn man Strg-Alt-Entf drückt steht dort das Explorer.exe nicht mehr reagiert. Die Maus kann ich noch bewegen.
    Kann mir da jemand helfen??
    THX im vorraus

    greetz
    meb
    [Diese Nachricht wurde von meb am 04.06.2002 | 12:52 geändert.]
     
  2. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Hallo,

    war paar Tage nicht in D. Also: die wenigsten Progs in der Autostartgruppe sind lebenswichtig. Scanreg würd ich nicht abstellen, und ohne Maustreiber lebt sichs auch schlecht. Aber kurzzeitig zum Testen gehts auch ganz ohne.

    Programme mit Strg-Alt-Del beenden sollte man wirklich nur im Notfall. Braucht ein Prog das öfter, ist das ein Zeichen für mangelnde Programmqualität oder Verträglichkeit; über andere Fehler und Nebenwirkungen sollte man sich dann nicht wundern. Wahrscheinlich werden in deinem Fall nicht alle Programmdateien ordnungsgemäß geschlossen, sodaß beim Neustart erst mal aufräumt werden muß und solange das System blockiert.

    Gruß
    frederic
     
  3. meb

    meb Byte

    Registriert seit:
    31. Mai 2002
    Beiträge:
    22
    Hi
    das Proplem scheint immer dann aufzutreten, wenn ich vor dem Herunterfahren ein Programm mit Strg-Alt-Entf beenden habe :-(
    Weiß jemand Rat?
    THX.

    Greetz
    meb
     
  4. meb

    meb Byte

    Registriert seit:
    31. Mai 2002
    Beiträge:
    22
    Hi
    ich wollte fragen ob man irgendwelche Autostart-Komponenten aktiviert lassen muss ?
    THX

    greetz
    meb
     
  5. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Hallo meb,

    ja, die Autostart-Karte in msconfig.

    Mit interaktivem Startmodus mein ich eine der Funktionen aus dem Menü, das sich nach Drücken der Taste beim Start auftut, die den abgesicherten Modus einleitet. Da kannst du dann entweder nur mit den allernötigsten Treibern starten (abgesicherter Modus) oder du wirst zum Laden jedes einzelnen Treibers aufgefordert. Das Verfahren ist zwar langwierig, führt aber ziemlich sicher zum Erfolg. Schneller als mit Durchprobieren gehts natürlich, wenn du zB. nach einer Neuinstallation eine Vorstellung hast, welcher Treiber neu, unverträglich oder abhandengekommen sein könnte.

    Gruß
    frederic
     
  6. meb

    meb Byte

    Registriert seit:
    31. Mai 2002
    Beiträge:
    22
    Hi frederic
    Danke erst enmal für deine Tipps aber was meinst du mit interaktiven Startmodus?? Mit der Autostartgruppe meinst du die Registrierkarte "autostart" bei msconfig, oder?

    greetz
    meb
     
  7. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Scandisk, Chkdsk, Scanreg und Defrag durchführen. Die Progs der Autostartgruppe deaktivieren und dann vor jedem Neustart eins mehr zuschalten. Dasselbe mit den Treibern im interaktiven Startmodus durchführen. Wenns nix hilft und die Ursache nicht klar wird, System neu aufsetzen.

    Gruß
    frederic
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen