Hilfe:-) Gerätedatei nicht gefunden....

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von lixa, 7. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lixa

    lixa ROM

    Registriert seit:
    7. August 2003
    Beiträge:
    5
    Hallo,
    habe vor 2 Tagen das Virenprogramm Antivir ordnungsgemäß deinstalliert und nu bekomme ich bei jedem Start von Windows folgende Meldung :

    Gerätedatei zum Ausführen von Windows oder eine Anwendung wurde nicht gefunden.
    Die Windows Registrierung oder die System.INI verweist auf die nicht vorhandene Gerätedatei wenn die Datei absichtlich gelöscht wurde, deinstallieren Sie die entsprechende Anwendung mit dem Deinstallations bzw. Installationsprogramm.
    d:\PROGRA~1\SCANDEV-386

    Ich habe aber alles richtig installiert und weiß nicht so ganz was Windows von mir will ((

    Wäre über jede Hilfe sehr dankbar.

    Danke
    Tanja
     
  2. lixa

    lixa ROM

    Registriert seit:
    7. August 2003
    Beiträge:
    5
    100 Punkte :-)) Es war der Scanner, habe ihn neu installiert und schwups ist der fehler weg, daaaanke
    Grüße
    Tanja
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Suchen\' und gibst den Datei-Namen ein.Wenn ein Aufruf vorhanden ist, dann löschst Du die Zeile (und nur die !!), die den Namen der Datei enthält.

    franzkat

     
  4. lixa

    lixa ROM

    Registriert seit:
    7. August 2003
    Beiträge:
    5
    Oh Mann, ich hoffe ich nerve jetzt nicht zu sehr, aber wie gehe ich da vor wenn ich in der system.ini was suchen sollte ? Habe ich bisher nie gemacht, war nie nötig. Wäre nett wenn Du mir das sagen könntest.
    Vielen Dank
    Tanja
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Es kann durchaus sein, dass der Aufruf der Datei nur in der system.ini vorhanden ist und nicht in der Registry.Du solltest deshalb auch die system.ini durchforsten und im Eventualfall den Eintrag dort löschen.Wozu die Datei ursprünglich gehörte, kann Dir dabei eigentlich egal sein.

    franzkat
     
  6. lixa

    lixa ROM

    Registriert seit:
    7. August 2003
    Beiträge:
    5
    Vielen Dank an Euch, ja nen Scanner habe ich, muß mal sehen ob der noch geht. Werde mich nachher zu Hasue mit Euren Tips beschäftigen, auf jeden Fall vielen Dank.
    Grüße
    Tanja
     
  7. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Bist du sicher, das die Datei SCANDEV.386 zu deinem Antivirenprogramm gehört?
    Laut Google kommt die Datei in der Regel im Zusammenhang mit einem Scanner vor. Hast du einen Scanner und funktioniert dieser noch? Evtl. mal die Scannersoftware neu installieren.

    Mfg Manni
     
  8. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Erstmal: Du solltest IMMER vorsichtig sein, wenn du an der Registry "schraubst". Ändere/lösche nichts, was du nicht kennst; in 90% der Fälle macht man was kaput damit.

    1) Den Registry Editor starten.
    Start/Ausführen anklicken, in dem Fenster unter "Öffnen" <TT>regedit</TT> eingeben und "OK" anklicken

    2) Die 1. Aktion sollte sein, die Registry zu sichern. (für den Fall das etwas schief geht)
    Die Registry wird änlich wie die Dateistruktur auf der Festplatte als Baumstruktur angezeigt (mit dem Arbeitsplatz als "Wurzel". Klicke den Arbeitsplatz an und wähle Registierung/Registrierungsdatei exportieren. Überzeuge dich, dass im Exportbereich "Alles" ausgewählt ist und trage z.B. "KompletteRegistry" bei Dateiname ein. Wähle "speichern". Jetzt kann (fast) nichts mehr passieren.

    3) suche nach dem fehlerhaften Eintrag.
    Wähle Bearbeiten/Suchen, gib in der Eingabemaske "scandev.386" ein und klicke auf "Suchen". Übrigens sollten die Checkboxen Schlüssel, Werte und Daten angeklickt sein, die "Ganze Zeichenfolge vergleichen" nicht.
    Der Editor springt zum 1. Passenden Schlüssel.

    4) Den Eintrag entfernen. Wenn der Editor einen Eintrag gefunden hat, der wirklich GENAU zu der Fehlermeldung passt, dann lösche ihn. (und nur ihn!)

    Möglicherweise mußt du mehrere Versionen des Eintrages löschen. Ein druck auf F3 (oder Bearbeiten/Weitersuchen) findet das nächste vorkommen.

    Wenn der Editor meldet "Registry durchsucht" hast du alle passenden Schlüssel gefunden.

    -----------------------------------------

    Solltest du irrtümlich einen falschen Schlüssel gelöscht haben, dann kannst du über Registrierung/Registrierungsdatei importieren die vorher gesicherte "Original-Registry" wiederherstellen.
     
  9. lixa

    lixa ROM

    Registriert seit:
    7. August 2003
    Beiträge:
    5
    Danke für den Tip, da ich ein Leihe bin lach jetzt bitte nicht, aber wie gehe ich da vor ? Aber fürs nächste mal weiß ich das dann :-)) Wäre sehr nett wenn Du mir das kurz sagen könntest.
    Danke
     
  10. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Suche halt den Eintrag für die scandev.386 in der Registry und lösche ihn...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen