Hilfe! glaub ich hab nen Virus

Dieses Thema im Forum "Sicherheit" wurde erstellt von gun192, 9. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gun192

    gun192 ROM

    Registriert seit:
    8. Oktober 2003
    Beiträge:
    3
    Hi Leute,

    ich glaube ich habe mir nen Virus eingefangen :heul:

    wenn ich meinen IE (Version 5.0) starte kommt nach kürzester Zeit die Fehlermeldung:

    "svchost.exe hat einen Fehler verursacht! Starten sie das Programm neu..."

    Folgen:

    - Links lassen sich nicht öffnen
    - ich kann nichts mehr kopieren
    - System verlangsamt sich
    ...

    Habe win2000 als Betriebssystem!

    Kann mir jemand sagen was das ist :confused:

    und was man dagegen tun kann?
     
  2. ArminLorenz

    ArminLorenz Byte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    13
  3. Gast

    Gast Guest

    Damit hast du den Bock zum Gärtner gemacht. :aua:
     
  4. julian14

    julian14 Kbyte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    379
    Nein. Blaster bzw. Lovesan verbreitet sich nicht per mail sondern nehmen Kontakt mit anderen PCs auf, in dem der Wurm zufällig mit einer IP Adresse in Kontakt tritt.
     
  5. gun192

    gun192 ROM

    Registriert seit:
    8. Oktober 2003
    Beiträge:
    3
    Danke Leute,

    habe ein wenig nachgeforscht und wurde fündig:

    ich hatte einen Blaster-Wurm (msblast.exe)

    ich hab ihn mit ner Service-CD von MS entfernt und die neuesten Sicherheitsupdates (Stand 08.2003)draufgemacht.

    Zusatzlich habe ich ne Firewall installiert, ich hoffe das reicht.

    Kann sich der Wur eigentlich per mail die ich an Frendue schicke verbreiten?

    Gruß gun
     
  6. Gast

    Gast Guest

    Mal unabhängig davon, dass der IE in diesem Fall nicht das "Schlupfloch" ist - du solltest ihn dringend aktualisieren oder, noch besser, gegen einen anderen austauschen (Mozilla, Opera). In dem derzeitigen Zustand jedenfalls ist es wie ein Scheunentor.
     
  7. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Such mal nach Blaster und LoveSan bzw. scanne, wie Nevok empfiehlt, deinen PC mit einem auf dem neusten Stand befindlichen Virenscanner!
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo gun192

    Wenn du einen Virus vermutest, dann mach doch mal einen Virenscan. Danach sehen wir dann weiter.

    :tröst:

    Gruß
    Patrick
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen