1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe: Gleich drei Bootprobleme

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von kid77, 16. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kid77

    kid77 Byte

    Registriert seit:
    16. Dezember 2001
    Beiträge:
    16
    Hallo,

    ich habe folgende Probleme beim Booten.

    Das erste tritt IMMER auf. Seit ich meinen Philips-Brenner installiert habe, stoppt der Bootvorgang nach dem Zugriff auf das CDROM-Laufwerk für etwa eine Minute. Dann greift er auf den Brenner zu und das Booten geht weiter (der Desktop baut sich auf). Mein Freund ist der Meinung, alle Kabel richtig gesteckt zu haben.

    Die anderen beiden Probleme treten hin und wieder (aber trotzdem zu oft) auf. Entweder kommt beim Booten folgende Meldung:

    Searching for Boot Record from IDE-0..OK

    und das Lämpchen vom Floppy ist grün -> dann geht nix mehr -> hilft nur noch Neubooten

    oder folgende Meldung erscheint:

    Boot Failure
    Reboot and select proper Boot device
    or Insert Boot Media in selectes Boot device
    Press any key when ready

    Jeder Tastendruck führt dann zu einem erneuten Erscheinen der Meldung. Auch hier hilft nur Neubooten.

    Ob die letzten Probleme auch erst nach Einbau des Brenners auftraten, weiß ich leider nicht mehr.

    Betriebssystem: Win98 SE (AMIBIOS)

    Danke für jede Hilfe!
     
  2. HWesti

    HWesti Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    97
    du solltest die bootreihenfolge im bios umstellen.
    da ich nicht weiss, welches ami-bios du benutzt, musst du selber suchen.
    c sollte an erster stelle stehen, alles andere ist geschmacksache.
     
  3. carlux

    carlux Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    1.105
    Floppy-Kabel umdrehn.
    Falls kein Erfolg, im Bios "Reset Configuration Data (ESCD)" auf "enabled" stellen.
    Die Meldung sagt aus, dass der PC ein angeschlossenes Gerät nicht erkennt.

    Gruß
    carlux
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen