1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe! Hab 2 bords in 1 std abgeschossen

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Dennis_bas, 17. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dennis_bas

    Dennis_bas ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    7
    Hallo, hoffe mir kann einer helfen ich wollte ein bios update machen ergebins -> beim einschalten ist nur noch der birldchirm schwarz .. ok neues bord genommen bei dem bord wurden die bios einstellungen nie gespeichert also musste bei jedem start alles neu einstellen ok battarie leer hab ne neue rein gehauen ergebnis-> pc piept nurnoch in dem code

    langer-ton,pause,langer-ton,pause,langer-ton,pause usw ....

    was kann ich jetzt noch machen kann ich eins von beiden bords noch retten ??
     
  2. Dennis_bas

    Dennis_bas ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    7
    ja ich habe sogar mal den ram und mal die grafikkarte weg gelassen in der hoffnug das er dann anderst peipt aber das war leider net so .... ist das nicht eindeutig ?
     
  3. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    sitzen die speicher oder grafikkarte richtig drin?
     
  4. Dennis_bas

    Dennis_bas ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    7
    war beides mal nen award bios

    auf der seite findet man nur das üblich was man xxxx mal im inet findet der piep code ist nirgents aufgeführt wie kann man das überhaupt reparieren ?? wie kann man ein nicht funktionierendes bios neu machen ? ?

    wie gesgat der eine pc hat nur nen schearzen bildschirm der andre piept wie oben geschrieben.... ;(

    [Diese Nachricht wurde von Dennis_bas am 17.05.2002 | 22:35 geändert.]
     
  5. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hallo,
    Lad Dir mal von http://www.bios-info.de/ das "Bios-Kompendium" runter, da steht drin wie man sein BIOS reparieren kann und was die Fehlersignale bedeuten.

    Gruß
    Bert
     
  6. top secret

    top secret Byte

    Registriert seit:
    4. November 2001
    Beiträge:
    36
    Ist das BIOS von Award, Ami oder Phoenix?
     
  7. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    um welches board handelt es sich !!
    welche bios version war drauf ??
    welche version sollte geflasht werden ???
    welche flashdatei wurde benutzt ???
    warum sollte das bios geflasht werden??
    wie wurde geflasht ?? unter dos oder unter windows???
    wie sieht die weitere hadrware aus??
    die sachen sollte man schon wissen um überhaupt eine diagnose stellen zu können!!!
    mfg ossilotta
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.970
    Hi!
    Die Pieptöne deuten meist drauf hin, daß irgendwas nicht richtig drinsteckt. Im Handbuch sollte genaueres stehen.
    Vielleicht hast Du Dich vorm basteln nicht geerdet und mit Deiner statischen Aufladung einfach so ziemlich alles zerstört (das wäre der schlimmste Fall)...
    Aber ohne eine genaue Bezeichnung der Boards wird Dir auch so niemand weiterhelfen können.
    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen