hilfe, habe kein defaut user konto

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mic21, 10. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mic21

    mic21 Byte

    Registriert seit:
    5. Januar 2004
    Beiträge:
    20
    Hallo,

    ich habe schon häufiger geschrieben, weil ich unter winxp home keine anderen Benutzerkonten erstellen kann. Ich habe festgestellt, dass ich unter ....\dokumente und einstellungen\.... kein default user konto habe, muss es wohl mal gelöscht haben! Kann das eventuell die Ursache dafür sein?
    Kann ich das benutzerkonto nachträglich irgendwie über umwege erstellen?

    Gruß, mic21.
     
  2. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    Gern geschehen..! :cool:

    Gruss
    Martin
     
  3. mic21

    mic21 Byte

    Registriert seit:
    5. Januar 2004
    Beiträge:
    20
    hallo martin,

    ich habe mir den ornder von einem freund besorgt und in dok. u. einst. reinkopiert. seitdem funktioniert alles einwandfrei. danke und gruß,

    michael.
     
  4. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    Gerne! :cool:

    Gruss
    Martin

    ps: du kannst dir ja ggf. den default user auch von einem freund mailen lassen - der hat bei mir hier bei XP PRO nur rund 500k...! ;)
     
  5. mic21

    mic21 Byte

    Registriert seit:
    5. Januar 2004
    Beiträge:
    20
    hi martin,

    deine tipps sind mehr als wertvoll und ich werde sie heute abend sofort ausprobieren! vielen dank für die schnelle hilfe, ich melde mich dann mal, ob's geklappt hat.

    gruß, michael.
     
  6. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    Hi,

    ohne Default User keine neuen Benutzer... :D

    aber was du probieren könntest....

    boote - mit F8 in abgesicherten modus - als administrator einloggen - deinen eigenen benutzerorder "name xyz" umkopieren (temporär auf anderes laufwerk/ordner/ebene - egal...) - hier umbennen in "Default User" - und wieder zurückschieben in den c:\dokumente..... :cool:

    neubooten - dann müsste es wieder gehen...

    allerdings, wenn du jetzt einen neuen benutzer anlegst - ist der halt "eine kopie von dir" - mit alle deinen voreinstellungen - weiss nicht, ob das für dich ein vorteil oder nachteil ist... :)

    Gruss
    martin


    ps:

    im zweifel könntest du aber wohl sicher auch (über F8 - abgescihert - admin einloggen) von einem anderen rechner den "standard-default-user" umkopieren und bei dir wieder einbauen.... :)

    ist halt immer der umweg über den F8 Administrator nötig... - soweit ich woiss... :D


    psps:

    und wenn alle stricke reissen - könntest du noch eine "reparatur-installation" von xp laufen lassen - da sind all deine programme noch da, nur xp wird neu installiert....
    (dann sind halt all die voreinstellungen und updates wieder fällig...):D
     
  7. mic21

    mic21 Byte

    Registriert seit:
    5. Januar 2004
    Beiträge:
    20
    Ja, ich habe die Option, versteckte Ordner und Dateien sichtbar zu machen im Explorer aktiviert.....
     
  8. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Dieser Ordner ist versteckt - hast du dir die versteckten Ordner und die Systemordner in den Ordneroptionen anzeigen lassen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen