HILFE ich habe am PC soundprobleme

Dieses Thema im Forum "Audio" wurde erstellt von GrandPro, 1. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GrandPro

    GrandPro ROM

    Registriert seit:
    31. Oktober 2002
    Beiträge:
    1
    hi,
    ich habe soundprobleme mein computer spielt KEINEN sound (also aus meine soundsprecherboxen kommt keine musik oder sonstige töne herraus) mehr obwohl:

    1. die boxen sind richtig angeschlossen und wurden neu
    gekauft
    2. der soundtreiber funktioniert einwandfrei (alles ist aktiviert)
    mehrere treiber hab ich installiert
    3. die lautstärkeregelung wurde auf hoch gestellt (wav,aux usw)
    4. treibersignatur ist alles ok
    5. soundkarte ist mit pc kompitabel

    eigentlich ist alles ok alles funktioniert hardware software
    trotzdem geht der sound nicht!

    hm... ich weiß sehr kompliziert ich habe mir schon den kopf zerbrochen was der fehler sein könnte aber ich finde den fehler einfach net.
    Also ich habe die Soundkarte: C-Media ac97 Audio device
    BITTE helft mir ich kann ohne sound am pc nicht leben!
    mfg
    ti
     
  2. antiwindof

    antiwindof Byte

    Registriert seit:
    19. Oktober 2002
    Beiträge:
    11
    ich habe von etwa einer woche windows 98 zweite ausgabe auf meinen computer installiert aber aus den boxen kommt kein ton.
    an was kann das liegen? muss ich di noch installieren, oder was?

    isaac
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen