1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe!!! Internet hängt nach Installation von HP DeskJet 3425.

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von CrazyB, 19. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CrazyB

    CrazyB Byte

    Registriert seit:
    19. Juli 2002
    Beiträge:
    11
    Hi Ihr lieben Helferlein.

    Ich habe hier 2 Computer, einer mit Win2000 Service Pack 4 und einen mit WinXP Professional. Der Internetanschluss geht über ein externes Analogmodem von Askey oder Rockwell (lässt sich nicht so genau rausfinden ? je nach OS funktioniert der jeweils andere Treiber besser?). Die haben beide bis letzte Woche einwandfrei funktioniert.

    Und nun zu meinem Problem:

    Ich habe zuerst auf dem älteren PC einen Drucker installiert: HP Deskjet 3425
    Das ist ein Leihgerät von dem großen Elektronikmarkt, wo die Nicht-Doofen hingehen, da der bisherige Epson C62 wegen Tintenproblemen inner Werkstatt ist.

    Die Installation des HP wurde mit der beiliegenden Installations-CD problemlos ausgeführt.
    Danach hat zwar der Drucker funktioniert, aber wie sich später rausstellte funktioniert seitdem das Internet nicht mehr richtig.

    Hab mir nix weiter dabei gedacht - bin das gewöhnt von Windows - und hab das Problem auf später verschoben.

    Ein paar Tage später hab ich den Drucker auf dem WinXP-PC installiert. Nachdem Hochfahren am nächsten Tag ging auch da das Internet nicht mehr wirklich:

    Die Seiten werden zwar recht langsam aufgebaut, aber das normale Surfen funktioniert relativ stabil. Ich komme jedoch in kein E-Mail-Postfach mehr rein (egal welches und bei welchem Anbieter) und Einträge in Foren und Kontaktformulare funktionieren nicht mehr (Eintragungen gehen meistens, Absenden nicht). Bei solchen Aktionen wartet der Computer ewig auf Daten und bricht dann ab wegen Zeitüberschreitung. Hab auch verschiedene Browser ausprobiert (IE, Netscape, Opera, jeweils die aktuellsten?), machte aber keinen Unterschied.
    Und im Outlook Express funktioniert zwar das Abfragen der Nachrichten von verschiedenen E-Mail-Konten, aber ein Versenden der Nachrichten ist nicht mehr möglich. Auch hier wartet er auf Verbindung und bricht ab wegen Zeitüberschreitung?

    Nachdem ich stundenlang ?nen Fehler gesucht und zig Sachen in sämtlichen Options ausprobiert hab (wer vermutet schon Druckersoftware hinter so?nem Problem???) und kurz vor dem Einsatz der Kettensäge war :D, wurde mir bewusst, dass bei beiden der Fehler erst nach der Druckerinstallation aufgetreten war.

    WinXP hab ich gerade mit Deinstallieren des Druckers und Systemwiederherstellung wieder hingekriegt. Läuft wieder alles wie am Schnürchen. Win2000 nicht. Hab den Drucker samt Software deinstalliert und zusätzlich TCP/IP de- und nach Neustart neu installiert. Hat nix gebracht?

    HILFE!!!!!

    Bin am Verzweifeln. Hab schon alles ausprobiert, was mir in den Sinn gekommen ist und möchte nicht wirklich alles neu aufsetzen. Auch im Forum hab ich nix gefunden, was zu dem Problem passen könnte.

    Hat jemand ?nen Ratschlag? Kennt jemand das Problem? Ich weiß echt nich weiter? :(

    Danke schon mal und sorry für den langen Text. Wollte ALLES drin haben.


    So long

    CrazyB
     
  2. CrazyB

    CrazyB Byte

    Registriert seit:
    19. Juli 2002
    Beiträge:
    11
    Danke erstmal für die Tipps. :)

    Hatte's ja - wie gesagt - erfolglos versucht mit:

    mehreren Viren-, Spyware- und Trojanerscans
    De- und Neuinstallation von TCP/IP
    komplettes Entfernen sämtlicher HP-Software
    Entfernen jeglicher Spuren des wirbellosen Tierchens

    Hab's aber jetzt trotzdem noch hingekriegt. Kann mir zwar nicht wirklich erklären, warum es jetzt funktioniert, aber ich surfe gerade mit dem Problem-PC und es flutscht (naja, Analog-Modem halt...).

    Hatte gestern den Internet Explorer samt Outlook Express mit ein bisschen System-Austricksen ("Die aktuelle Version von IE6 ist bereits installiert") neu installiert. Dadurch isses ein bisschen besser geworden:

    Ich kam wieder in die E-Mail-Konten rein, aber trotzdem noch übel langsam. Senden mit Outlook Express und Windows Update ging jedoch nicht.

    Heute dann der letzte verzweifelte Versuch vor "format c:" oder auch Hackebeil
    und Schießgewehr: :fire:

    Hab meinen 2ten Browser, den Netscape nochmal drüber installiert. Der muss irgendwas in den Windowseigenen Interneteinstellungen repariert haben.

    Seitdem läuft wieder alles.

    Werd auf jeden Fall jetzt ein Drive-Image anlegen. (Danke @ Cheetah)
    Hab kein Bock mehr auf so'n Stress!! :mad:


    Bin mir aber sicher, dass die Probleme nicht vom Würmchen kamen, sondern von der Drucker-Software.
    Schließlich war der XP-Rechner nicht verwurmt, hatte aber die gleichen Probleme...

    THX@all

    CrazyB
     
  3. Cheetah

    Cheetah Kbyte

    Registriert seit:
    28. September 2000
    Beiträge:
    456
    Also wenn alles nichts mehr hilft, dann müssen Sie das System platt machen, und Win 2000 noch einmal komplett neu aufsetzen. Es könnte sein das dieser Virus wichtige Einstellungen so verändert hat, das trotz Entfernung desselben das System nicht mehr richtig arbeitet. Möglich ist hier einfach alles. Ich würde Ihnen raten nach erfolgreicher Installation einfach ein Programm zur Festplattenspiegelung einzusetzen, wenn wieder so etwas vorkommt, sparen Sie sich einfach eine Menge Ärger und Zeit mit der Neuinstallation.

    Tut mir aufrichtig leid, daß ich Ihnen keinen besseren Rat geben kann, der Tip mit der Neuinstallation von WIN 2000 ist so uralt und abgedroschen wie das ganze Windows. ich persönlich hasse solche Ratschläge, sie machen eine saumäßige Arbeit. Aber außergewöhnliche Vorkommnisse erfordern eben außergewöhnliche Maßnahmen. Vielleicht hilft auch Win 2000 einfach nur über die bestehende Installation drüberzubügeln, in der vagen Hoffnung die verbogenen Einstellungen wieder zu reparieren.

    Gruß Cheetah

    PS.: Das mit diesem W32.blaster.exe und mit Lovesan ist schon eine echt heftige Kiste.



    :kotz:
     
  4. CrazyB

    CrazyB Byte

    Registriert seit:
    19. Juli 2002
    Beiträge:
    11
    @dedie

    Hab sowohl den Drucker als auch den Wurm vollständig vom System entfernt. Weder in der Registry noch in den Systemverzeichnissen ist noch irgendetwas davon übrig. Alles weg. Auch im Startup. Dennoch besteht das Problem weiterhin.

    Hat noch jemand 'ne mögliche Lösung für das Problem?

    HIIIILFEEEE!!!!!

    CrazyB
     
  5. Gast

    Gast Guest

    Hallo CrazyB
    Gehe mal auf die seite http://www.hoverdesk.net/freeware.htm und lade dir dort den RegSeeker runter
    Mit diesem Proggi kannst du relativ gefahrlos, aber sehr intensiv deine Registry ausmisten.
    Ich vermute mal stark das der Drucker oder der wurm (vieleicht auch beide) sich dort noch breitmachen.

    Mfg. dedie
     
  6. CrazyB

    CrazyB Byte

    Registriert seit:
    19. Juli 2002
    Beiträge:
    11
    Danke Cheetah.

    Hab leider vergessen, das zu erwähnen:

    Die Stunden, in denen ich versucht hab, des Problems Herr zu werden habe ich vor allem damit zugebracht, die Computer auf Viren, Würmer, Trojaner und Spysoft zu überprüfen. Auf dem PC mit Win2000 wurde tatsächlich eine Variante des lovesan-Wurmes gefunden und erfolgreich aus dem kompletten System entfernt. Das hat aber keine wirkliche Veränderung gebracht.

    Außerdem war auf dem WinXP-Rechner absolut nichts derartiges zu finden - mit neuesten Virendefinitionen, verschiedenen Programmen und mehreren Durchläufen...

    Was kann es sonst noch sein und vor allem: WIE KRIEG ICH DAS WIEDER HIN????
     
  7. Cheetah

    Cheetah Kbyte

    Registriert seit:
    28. September 2000
    Beiträge:
    456
    Überprüfen Sie Ihren Rechner doch einmal auf Viren wie W32blaster.exe und Lovesan. Es könnte durchaus sein daß sich Ihr Rechner etwas eingefangen hat. Bei WIN 2000 wird bei einer Infektion der Rechner mit dem Internet quälend langsam.

    Gruß Cheetah
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen