1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

hilfe! komme nichts ins bios

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von mannyk, 27. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mannyk

    mannyk Halbes Megabyte

    Hallo!
    Habe vor n paar Monaten einen alten PC (600Mhz, 64MB RAM) bei ebay gekauft. Der PC funktioniert makellos, doch wollte ich jetzt die onboard Soundkarte deaktivieren, wozu ich ja ins Bios muss. Nur das Problem ist, dass ich dorthin nicht komme.
    Das allererste, das auf dem Bildschirm vor dem Booten zu sehen ist, ist: Intializing Intel Boot Agent, das nächste ist dann schon das WinXP - Ladebild.
    Ich drücke die ganze Zeit auf Entf aber es passiert einfach nichts.
    Bitte helft mir!
    mfg,
    mannyk
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen