1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

HILFE!!! Mainboardwechsel!!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von mc_psycho, 10. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mc_psycho

    mc_psycho Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    20
    Hallo,

    ich habe ein wirkliches Problem, und hoffe mir kann geholfen werden.
    Ich heute morgen einen Mainboardwechsel vorgenommen. Habe das MSI K7N2 ILSR eingebaut. Vorher hatte ich ein ECS L7VTA. Allerdings fährt der Rechner jetzt nicht mehr hoch. Wenn ich den Rechner starte kommt folgende Meldung: No drive attached to FastTrak controller, the BIOS is not installed. Danach kommt ein Bildschirm, wo steht, das Windows nicht geladen werden konnte, dort hat man die Option im abgesicherten Modus zu starten etc. Das alles für allerdings zu nichts. Ich bin ratlos, und hoffe das ich den Rechner heute wieder hinbekomme.

    Das System: WinXP Pro
    MSI K7N2 ILSR
    AthlonXP 2200+
    512 MB PC333 C.L2,5 Apacer
    2 mal Western Digital 80GB

    Ich hoffe Ihr könnt mir weiterhelfen, bin über jeden Ratschlag erfeut.

    MfG
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Das ist überflüssig - Stell? im BIOS als Bootlaufwerk dein CD-LW ein, diese Option abspeichern, öffne gleiches und lege die Win-CD ein, schliessen und booten und dann dein Windows "platt machen".
    Hoffe du hast sämtliche wichtigen Daten gesichert, denn die sind nämlich auch "futsch".

    Was ich mich nunmehr Frage - warum hast dich nicht an die Empfehlungen die dir hier http://forum.pcwelt.de/showthread.php?s=&threadid=95185 gegeben wurden, gehalten ?:confused: :aua: Da wäre dir ?ne Menge Ärger erspart geblieben
     
  3. mc_psycho

    mc_psycho Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    20
    Viele Dank schonmal. Ich werde dann mal eben das alte board dran machen. Falls es nicht klappt, schreibe ich nochmal!!!
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Win98 wird jedoch beim FDISK bzw. formatieren ?rumzicken, wg. NTFS. Win98 kennt ja auch nur FAT32
     
  5. mc_psycho

    mc_psycho Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    20
    Na super, ich habe NTFS. Also muss ich wieder das alte board reinknallen. Naja, ich hoffe das wird klappen. Oder kann ich die Platte nicht an 'nem anderen Rechner formatieren? Habe allerdings nur 'nen Rechner mit Win98 zur Verfügung!
     
  6. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Wär vielleicht hilfreich im Bios das CD-Laufwerk als Bootmedium einzutragen. :rolleyes:
     
  7. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Wenn du als Dateisystem NTFS hast wird es schwierig werden, da helfen dann nur Tools wie Partition Magic und Co..
    Wenn FAT32, dann reicht eine Bootdiskette von Win9x oder ME um die Bootpartition zu formatieren.

    Ansonsten überprüft ja auch die Win CD die verbaute Hardware und vergleicht mit den Treibern auf der HDD und daher die gleiche Fehlermeldung
     
  8. mc_psycho

    mc_psycho Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    20
    Danke schonmal,

    hätte da aber noch 'ne Frage. Kann ich nicht auf irgendeine Weise die System Partition ohne erneuten Mainboard wechsel formatieren? Das wäre für mich einfacher. Wenn ich allerdings die WinXP CD einlege passiert das selbe wie ohne!
     
  9. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hast du vor dem Mainboardwechsel wenigstens die Boardtreiber des ECS-Boards deinstalliert und anschliessend den PC runtergefahren ?

    Wenn nein, dann erneuter Mainboardumbau auf?s ECS,anschl. die Treiber fürs Board deinstallieren und runterfahren. Board wechseln und Neustart. Sollte auch das nicht mehr funktionieren hilft dir wohl nur noch die Neuinstallation ! (keine Reparaturinstallation) des Betriebssystems
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen