1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe mein Monitor spinnt!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von bluemac, 14. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bluemac

    bluemac ROM

    Registriert seit:
    19. Januar 2003
    Beiträge:
    7
    Hallo

    Seit einiger Zeit schaltet sich mein Monitor beim arbeiten auf der Windows Oberfläche in unregelmäßigen Abständen aus. Durch drücken der Esc oder Enter Taste geht er wieder an. Bei Spielen tritt der Fehler nicht auf, nur manchmal friert das Bild ein. Ich habe schon im Energiesparmodus „Monitor ausschalten“ auf nie gestellt, ohne Wirkung.
    Kann es sein das es an einem zu schwachen Netzteil liegt? Ich habe den Eindruck das es bei arbeitsaufwendigen Anwendungen öfter passiert.
    Mein System (4 Wochen alt)
    AMD Athlon XP 2000
    Asrock K7VT2, 80 GB FP
    GF Ti 4200 4xAGP (neuer Treiber)
    512 MB Sdram
    300 Watt Netzteil
    3,3v-14A
    5v - 25A
    12v-10A.
    Windows 98se
     
  2. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi....

    bin auch der selben meinung...
    es hat halt die werte eines no-name teils

    gute markenteile haben hier deutlich mehr zu bieten
    schau nach einem marken-netzteil wie z.b. enermax
    und wichtig besser gleich ein 350 watt teil kaufen
    gerade für die zukunft
    nicht daß du beim nächsten aufrüsten nochmal ein neues kaufen
    mußt

    3,3 volt min. 20 Ampere
    5 volt min. 30 Ampere
    etc.
    darauf würde ich schauen...steht normalerweise immer auf der verpackung drauf

    mfg. Tom
     
  3. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Die Fehlerquelle könnte auch wo anders liegen, aber die Werte Deines Netzteiles entsprechen NICHT (zu geringe Stromstärken bei den einzelnen Spannungswerten) den offiziellen Empfehlungen.

    salve
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen