1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe! Mein neuer RAM wird nicht erkannt

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von s.monkey, 22. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. s.monkey

    s.monkey ROM

    Registriert seit:
    19. Februar 2003
    Beiträge:
    7
    Hallo,

    ich wollte heute mein Board (Gigabyte 7IXE4) um einen neuen RAM-Baustein erweitern. Und zwar handelt es sich dabei um folgenden Riegel:
    SPE 256MB DIMM 168PIN PC133 ( 16 * 8 )/( 32 * 8)/(16x16)
    Latenz Zeit 2.0 2.5 3.0 (noname)
    Zu meinen verwundern hat das Board den neuen RAM nicht angenommen, es wurden nur die beiden bestehenden (1 x 64 MB, 1 x 128 MB) angezeigt.
    OK, soweit habe ich mir nicht viel dabei gedacht. Könnte ja zu problem mit den anderen Bausteinen gekommen sein. Also bin ich hergangen und habe den Ram in allem möglichen Konstelationen eingesetzt. Einzeln, mit einem anderen und in den verschieden Bänken.
    Der neue Baustein wurde aber nie erkannt!?

    Woran kann das liegen? Laut Handbuch unterstützt das Board bis 258 MB Bausteine, 168 Pin. Im Handbuch steht sonst lediglich noch nur 3,3 Volt Riegel. Hat das evtl. damit was zu tun?

    Bin langsam am verzweifeln, kann mir jemand weiterhelfen? Über rasche antwort wäre ich seeehr Dankbar. :)

    gruß
    [smonkey]
     
  2. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    AMD 751 Chipsatz auf dem Mainboard bekannt für seine "Zickigkeit" bei Speichermodulen die er nicht mag
    Wenn ich mich recht entsinne läuft der Chipsatz maximal mit 128MBit Speicher sprich 256MB als doppelseitiges Modul mit 16 Speicherchips
     
  3. megatrend

    megatrend Guest

    Hallo,

    Du könntest es mal mit einem BIOS-Update versuchen. Ansonsten den Riegel halt umtauschen. Ich empfehle Dir, nach Möglichkeit eher Marken-RAM zu verwenden.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen