1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe! Mein P4 läuft nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von scheich153, 28. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich habe mir gestern einen Pc mit folgenden Komponeten zusammengebaut: P4 Northwood 1.6 GHZ, Abit TH7II Raid,
    2x 256MB Infinion Rimms, IBM Deskstar 61,4 GB, Elsa Gladiac Ultra, Soundblaster Life. Ich habe außerdem den intel lüfter durch einen Coolermaster bis 2.4 GHz ersetzt und Arctic Silver 3 benutzt.
    Auch die Wärmeleitpaste des Chipsatzes habe ich durch Arctic Silver ersetzt. Nun zum Problem. Sobald ich den PC anmache, sehe ich nur ein schwarzes Bild und kein Signalton kommt. Außerdem brennt das Licht der Tastatur nur sehr schwach. Am Netzteil kann das eigentlich nicht liegen, da ich ein 350 Watt Netzteil hab. Beim anmachen läuft alles (Cd, Festplatte Lüfter).
    Nur der Bildschirm geht nicht an. Ich glaube das liegt an den RAMs.

    Bitte helft mir!
     
  2. ddc605

    ddc605 Viertel Gigabyte

    wie du es schon beschrieben hast.
    kauf dir aber ein marken board.
    abit oder msi
     
  3. Die Ursache ist jetzt klar. Die CPU kriegt keinen Strom vom 12V Stecker. Aber nicht das Netzteil ist dran schuld. Sondern der 12V Anschluss vom Mainboard.
     
  4. Das mit dem defekten AGP Port kann\'s auch nicht sein. Die PCI Karte funzt ebenfalls nicht. Könnte es vielleicht sogar sein, dass das ganze Board einen Schuss hat?
     
  5. Die GK kann\'s nicht sein. In meinem alten Rechner funktioniert sie
    einwandfrei. Das mit dem AGP Port kann durchaus sein. Ich setz mal ne alte PCI-Karte ein. Was Post Code 00 bedeutet steht nicht im Handbuch.
     
  6. ddc605

    ddc605 Viertel Gigabyte

    tja wie schon geschrieben prüfe mal die grafikkarte.
    kann ja auch der agp port defekt sein
     
  7. ReneW

    ReneW Megabyte

    Was Code 00 bedeutet steht doch bestimmt im Handbuch und wenn kein Piepton aus den Lautsprechern kommt kann es eigentlich nicht am Speicher liegen, vielleicht hat aber die GK einen Treffer.
     
  8. Alles richtig und fest angeschlossen. Es kommt ja nicht einmal
    ein Piep-ton des Lautsprechers. Was bedeutet der Post Code 00?
     
  9. ddc605

    ddc605 Viertel Gigabyte

    sitzt die grafikkarte richtig im poart drin?
    alles fest?
    anschlüsse richtig?
     
  10. Ich kann die Rams leider nicht irgendwoanders testen, weil ich der einzige in meinem Bekanntenkreis bin der RIMMS hat. Außerden müssen alle viér Rimm Slots belegt werden. Mit sogenannten C-Rimms füllt man den Rest auf
    [Diese Nachricht wurde von scheich153 am 28.04.2002 | 00:55 geändert.]
     
  11. PCWelt-Freundchen

    PCWelt-Freundchen Halbes Megabyte

    Nimm doch andere RAMs oder teste sie woanders. Oder lass ein Modul erst raus.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen