1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe mein P4 zu heiß?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von itchy4, 16. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. itchy4

    itchy4 ROM

    Registriert seit:
    16. März 2003
    Beiträge:
    1
    Also ich habe gestern meinen PC dann nachdem alles da war zusammengeschraubt. Lief auch ohne Probleme an. Nun habe ich aber die Befürchtung, dass mein PC zu heiß läuft. Nachdem ich dann das Betriebssysteminstalliert hatte, ging es mal kurz und dann friert er ein. Wenn ich im Bios in der Harwareüberwachung reinschaue, dann hat mein P4 mit 3GHZ ohne Last meist schon 53°C!!! Ist das normal?

    Ich habe eigentlich gedacht, dass ich mir einen besseren Kühler hole als den Intel Boxed. Habe mir deshalb den Thermalright SLK900 geholt und dazu einen 92mm YSTech Lüfter.

    Aber irgendwie scheint er zu heiß zu laufen! Oder warum friert er sonst ein, sobald der Prozessor was arbeiten soll

    Plz help!

    Meine Restlichen Komponenten:

    Gehäuse: Xaser 5000+ mit 5 Gehäuselüftern
    Prozessor: Pentium 4 3,06GHZ
    Kühler Thermalright SLK900 + Ys-Tech 92mm
    Mainboard: ASUS P4G8X Deluxe
    RAM: 2x512MB Infineon PC2100 DDR
    Grafikkarte: Sapphire ATI Radeon 9500@9700Pro
    HDD: 123,5 GB Hitachi/IBM mit 8MB Cache
    CDRW: Plextor 48x24x48
    DVD: Toshiba 1712
     
  2. paradox

    paradox Byte

    Registriert seit:
    14. März 2003
    Beiträge:
    105
    Zu dieser sache möchte ich gerne ein Komentar abgeben:
    Wenn der CPU zu heis wird Kommt so nur eine sache zum einsatz das Board hat einen hitzeschutz das heist CPU ZU HEIS--SYSTEM STARTEN VON ALLEINE NOCH MAL NEU ODER BLEIBT FÜR 10 min GESPERRT (der PC last sich nicht mehr einschalten!!!)
     
  3. bloodsucker

    bloodsucker ROM

    Registriert seit:
    19. März 2003
    Beiträge:
    1
    Hi...

    also da nehm ich mal an das du entweder den lüfter falsch drauf gemacht hast oder zuviel wärmeleitpaste nimmst...
    ich hab fast genau den gleichen pc wie du (auch p4g8x und auch p4 3.06) und bei mir hat der im bios 48,5°. und ich hab nen silent lüfter laufen (ZALMAN CNPS 5700D-CU) der im silent modus nur bis 2,8 ghz freigegeben ist... und ich hab noch nen gedämmtes gehäuse und kein einzigen gehäuse lüfter ;-) bei vollast hat er so um die 60 ° ... also denke ich mal das du irgendwas falsch gemacht hast...weil wenn du zusätzlich gehäuse lüfter drin hast sollte der im idle status nicht so warm sein
     
  4. Cybermat

    Cybermat Kbyte

    Registriert seit:
    18. Juni 2001
    Beiträge:
    258
    s...
    Ich würd den Sch*** umtauschen, komplett alles, was damit zusammenhängt. Für Fehlersuche geb\' ich nicht so viel Geld aus!
    Ciao
    Cybermat
     
  5. haens

    haens ROM

    Registriert seit:
    16. März 2003
    Beiträge:
    1
    Sehr wahrscheinlich ist der Kühler nicht korrekt auf dem Prozessor.
    Beim Pentium 4 gibts da manchmal Probleme bei Zubehörkühlern: Der Kühlkörper liegt nur an den Ecken an der Halterung an, der Prozessor wird nicht gekühlt! Ich habe das gottseidank mal in einer Zeitschrift gelesen, und tatsächlich war das auch bei meinem Coolermaster IHC-L71 der Fall. Ich habe an allen vier Ecken ca 2 mm abschleifen müssen.

    haens
    [Diese Nachricht wurde von haens am 16.03.2003 | 13:46 geändert.]
     
  6. SoF

    SoF Halbes Megabyte

    Registriert seit:
    13. Februar 2001
    Beiträge:
    1.001
    erklärt aber immnochnicht die abstürze!

    Greetz SoF
     
  7. dooyou

    dooyou Halbes Megabyte

    Registriert seit:
    18. September 2001
    Beiträge:
    548
    asus hat teilweise das pähnomen das auf den boards 10° zuviel angezeigt werden, wäre möglich das es auch deins betrifft
     
  8. SoF

    SoF Halbes Megabyte

    Registriert seit:
    13. Februar 2001
    Beiträge:
    1.001
    eigentlich dürfte das nocht nicht an den temps liegen.
    hast du wärmeleitpaste und kühler richtig gebraucht?
    is zwar etwas höher als normal, aber eigentlich kein grund zum absturz...

    ...Greetz SoF
     
  9. Sledge Hammer

    Sledge Hammer Byte

    Registriert seit:
    10. November 2001
    Beiträge:
    96
    Laut Test`s von PC-Hardware ist die Boxed-Variante fast die beste Lösung. Die Konkurenzprodukte waren nicht nur lauter sondern kühlten auch schlechter. Getestet wurde, sofern ich das noch in Erinnerung habe mit einem P4 - 2,4Ghz.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen