1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

HILFE!!! Mein PC geht nimmer an und beept

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Henker, 6. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Henker

    Henker Kbyte

    Registriert seit:
    15. Juli 2003
    Beiträge:
    155
    Brauche dringend eure Hilfe!

    Wollte grad meinen PC anschalten, höre die HD anlaufen und plözlich fängt das Motherboard an zu beepen und zwar 4-mal lang!

    Motherboard: K7VZA Rev. 3
    Bios: Award 3.6a (denk ich)

    Was ist da kaputt? Gibt es eine Art Tabelle wo ich nachschauen kann?

    edit: nach dem Piepen schaltet der PC sich wieder aus

    Vielen Dank!
    Henker
     
  2. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo!
    Dann hast Du was falsch verstanden: ich wollte Dich nicht anmachen.
    Im Nachhinein finde ich auch, daß das wohl zu flapsig formuliert war, sodaß jemand das als Motzen mißverstehen konnte. In der Sache hat in meinen Augen jemand ein Problem zu klären versucht, raberti1 hat den entscheidenden Hinweis gegeben mit direktem Bezug auf Dein Board.
    Verrätst Du denn, was nun was wirklich das Problem war und was die Lösung? Dann hätte das Forum nämlich die Funktion, wegen der ich es auch benutze, daß nämlich erstens Probleme gelöst werden und daß zweitens im besten Fall Andere erst garkeine mehr zu bekommen brauchen, denn sie wissen schon Bescheid.
    Gruß
    Henner
     
  3. Henker

    Henker Kbyte

    Registriert seit:
    15. Juli 2003
    Beiträge:
    155
    @henner was sollen denn solche tollen Sprüche!
    Scheinst ja jemand zu sein, der im Real-Life nix zu sagen hat.

    Wenn du rummotzen willst, such dir ne andre Community wo du das machen kannst.

    Sowas find ich echt nur nervig.


    Problem hat sich gelöst.
     
  4. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi!
    Dir ist aber schon klar daß, sollte Deine CPU-Kühlung ausfallen, Du noch maximal 10 Sekunden hast, bis der Prozessor durchgebrannt ist, oder?
    Im Besonderen mit dem Auszug des BIOS-Kompendiums von raberti1 ist Dir jetzt weiterhin klar, daß da sehr wohl ein Problem mit der Kühlung ist, oder?
    Ich wette einen Kasten Pils mit Dir, daß Dein Problem keins mehr ist, wenn Du den Lüfter ausgewechselt hast - und danke sonstwem, daß er nur "schleichend" den Geist aufgegeben hat, statt auf Mal. Dann hättest Du jetzt nur noch eine CPU zum an die Wand nageln.
    Gruß
    Henner :wegmuss:
     
  5. Henker

    Henker Kbyte

    Registriert seit:
    15. Juli 2003
    Beiträge:
    155
    Es ist Award 3.6a!

    Also wegen dem Schleifen hatten wir den Rechner öfter offen.

    Aber man konnte nichts schleifendes feststellen. Alles lief ganz normal, bis auf dieses laute Surren.

    Werde nachher nochmal den Lüfter checken und mich dann nochmal melden.
     
  6. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo!
    Zieh Dir mal das komplette BiosKompendium, die hier gepostete Seite ( Nachsatz: nicht die von Raberti1, die hatte ich noch nicht gesehen) ist nur eine Kurzfassung mit ausgewählten Beeps - außerdem ist "Bios: Award 3.6a (denk ich)" nicht präzise genug, es gibt bei verschiedenen AWARD's verschiedene Bedeutungen.
    Ja, allerdings wäre mir bei unklarem Schleifen, wie Du sagst, schon ein bißchen früher ein bißchen anders geworden...
    Gruß
    Henner
     
  7. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    ... Es hörte ganz auf, als der Lüfter stehen blieb und abrauchte...

    Oder wie? Wenn das Ding nicht auf Drehzahl kommt, schaltet das Netzteil auftragsgemäß ab.

    Kiste aufmachen, Hardware checken.

    Bios-Kompendium sagt dies dazu.

    MfG Raberti
     
  8. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
  9. Henker

    Henker Kbyte

    Registriert seit:
    15. Juli 2003
    Beiträge:
    155
    Naja, das mit dem RAM glaub ich net.
    Der PC lief bis diese Nacht astrein, ausser das irgendein Lüfter (Gehäuse, CPU, HD-Kühler) geschliffen hat.
    Das Schleifen war unregelmäßig und trat immer seltener auf.

    Die Temp. desRechner blieb aber um die 30°C rum.
     
  10. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
  11. goemichel

    goemichel Guest

    Hallo,

    wenn der PC direkt nach dem Piepen wieder ausgeht und du einen Lüfter im Verdacht hast, tippe ich mal auf den CPU-Lüfter. Kontrollier doch mal bei offenem Gehäuse, ob der anläuft.

    Gruß, Michael
     
  12. goemichel

    goemichel Guest

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen