Hilfe!!! mein PC gibt keinen Sound mehr wieder...

Dieses Thema im Forum "Audio" wurde erstellt von SweetgirlLA, 29. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hilfe!!! Mein Pc gibt auf einmal keinen Sound wieder!!! Also es ist so gewesen...
    Ich war im Internet surfen und dann war er einfach auf einmal weg! Also er tut so als ob alles Angeschloßen ist doch er gibt keinen Sound wieder! Wenn mann den MediaPlayer anschaltet kann man auf Play drücken und das Lied läuft doch aus dem Lautsprechern kommt nichts raus!!! Sogar paar mal nach dem Neustarten des Computers gehts der Sound nicht!!!! Mit den Lautsprecher ist 100% nichts den ich habe diese auf einem Anderen Gerät ausprobiert!!!
    Ist es vielleicht ein Virus?! oder was anderes? Was kann ich dagegen tun?? Muss ich einen Experten zu Rat ziehen!?
    Bitte Helft mir!!! und zwar schnell wenns geht?!

    :heul: :heul:
     
  2. macart

    macart ROM

    sind alle kabel noch dran?
    einstellungen der hardware noch in ordnung?
    versuche mal den treiber neu zu installieren.
    grüße

    tom
    www.macart.de.tf
     
  3. Thor Branke

    Thor Branke CD-R 80

    Ist die Lautstärke von irgendeiner Software auf "Aus" gesetzt worden?
     
  4. neee ist alles so als ob es normal wäre!!! nur der ton geht nicht!!
     
  5. deoroller

    deoroller Wandelndes Forum

    Wurde vielleicht ein Codec oder Plug-In installiert?
    Eventuell ist der IE auch so eingestellt, dass er das automatisch macht und man das dann ncith mitbekommt. Das ist aber eine gefährliche Einstellung und sollte in den Internetoptionen deaktiviert, oder zumindest auf Eingabeaufforderung umgestellt werden.

    Bei XP mal einen älteren Systemwiederherstellungspunkt wiederherstellen.
     
  6. andideasmoe

    andideasmoe Megabyte

    Und was haltet ihr von der einfachsten Lösung - die Regler anschauen unter Sounds und Audiogeräte?
     
  7. nanoko

    nanoko Guest

    Das Prob habe ich auch hin und wieder, ich muste immer neustarten, es könnte daran liegen das der rechner zu lange läuft die os beschädigt ist oder der Treiber spinnt.
    Ich würde dir eine OS Reperatur empfehlen, einfach CD reinschieben reparieren gucken ob es was bringt ansonsten neuinstal. oder treiber aktualisieren.
     
  8. leo <3

    leo <3 ROM

    hilfe ich kenn mich nicht mit pcs aus nur ich hab ein problem ich wollte speicherplatz auf /c verschaffen und hab da irgenteinen ordner mit dem sound gelöscht (vermute ich mal) weil jetz kein sound mehr kommt wenn ich au play drücke .. es ist SOUNDLOS ;_; .. wo kann ich was runterladen bitt eschreiben mit genauer angabe !!!:( :( -daanke leaa
     
  9. Hallo Sweetgirls,
    man kann mit einer Ändeung in der Registry, z,B. über Active-X, Windows-XP dazu veranlassen keiner sound wiederzugeben.
    Du musat den Registry-Eintrag nur wieder zurücksetzen, such mal ein bischen mit Google.
     
  10. leo <3

    leo <3 ROM

    was sol ich den bei google eingeben .. ich bin 15 und hab keine ahnung von sowas... ioch hab windows 2000 xD
     
  11. TobiStyle

    TobiStyle Halbes Megabyte

    Jungs...der Thread ist 1 1/2 Jahre alt...Doch bitte keine Leichen ausbuddeln :rip:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen