1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe, Mein PC ist zu lahm :(

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Jay_T, 8. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jay_T

    Jay_T Byte

    Registriert seit:
    20. Mai 2001
    Beiträge:
    105
    Hi,

    ich habe heute mal den 3DMark2001 SE über mein System laufen lassen und er hat bestätigt, was ich schon lange vermutet hatte: Das System ist einfach zu LAHM (Athlon XP 1800 mit GF4 MX440 und AsRock KT266A Board; 256 MB DDR-RAM).
    Ich weiß, dass die Komponenten nicht die besten sind, aber trotzdem sollten einige 3DMarks mehr herauskommen (erst recht, wenn man sich per Online Result Browser mal die Ergebnisse von anderen 3DMark-Nutzern auf der madonion.com Seite ansieht). Mein momentaner Duron 1200 mit Ti4200 ist wesentlich schneller als der Athlon XP (nämlich knapp 7000 3D Marks 2001). Woran kann das liegen??? Soooo langsam kann doch selbst die GF4 MX nicht sein, denn bei Benchmarks auf Tomshardware.de hatte sie ca. 5500 Pkte in Verbindung mit nem P4 2 GHz und nur 256 MB RAM.
    Wäre super, wenn mir jemand von Euch ein paar Tipps geben könnte. An den Treibern oder Programmen im Hintergrund kann es eigentlich nicht liegen. Vielen Dank im Voraus.

    P.S.: Mit 32 bit Farbtiefe habe ich sogar nur knapp 3000 3DMarks. Habe verschiedenste Treiber ausprobiert und die neuesten Via-Treiber natürlich drauf. Fast-Write hab ich mal deaktiviert, hat aber auch nix gebracht.

    MfG,

    Jay_T

    Rechnerkonfiguration und Ergenisse:

    System Configuration
    Operating System Microsoft Windows XP

    DirectX Version 9.0



    Mobo Manufacturer

    Mobo Model K7VT2

    AGP Rates (Current/Available) 4x / 1x 2x 4x



    CPU Unknown 1533 MHz

    FSB 133 MHz

    Memory 256 MB



    Graphics Chipset NVIDIA GeForce4 MX 440

    Driver Name NVIDIA GeForce4 MX 440 with AGP8X

    Driver Version 6.14.10.4523

    Video Memory 64 MB



    Program Version 3DMark2001 SE

    Resolution 1024x768 16bit

    Texture Format Compressed

    FSAA Disabled

    Z-Buffer Depth 16bit

    Frame Buffer Double

    Rendering Pipeline D3D Pure Hardware T&L



    Detailed Test Results
    3DMark Score 4060 3D marks



    Game 1 Car Chase - Low Detail 67.5 FPS

    Game 1 Car Chase - High Detail 32.3 FPS

    Game 2 Dragothic - Low Detail 66.1 FPS

    Game 2 Dragothic - High Detail 32.9 FPS

    Game 3 Lobby - Low Detail 68.2 FPS

    Game 3 Lobby - High Detail 36.9 FPS

    Game 4 Nature No hardware support



    Fill Rate (Single-Texturing) 343.0 MTexels/s

    Fill Rate (Multi-Texturing) 599.3 MTexels/s



    High Polygon Count (1 light) 24.9 MTriangels/s

    High Polygon Count (8 lights) 6.4 MTriangels/s



    Environment Bump Mapping No hardware support

    DOT3 Bump Mapping 32.7 FPS



    Vertex Shader 29.4 FPS

    Pixel Shader No hardware support

    Advanced Pixel Shader No hardware support



    Point Sprite 5.2 MSprites/s
     
  2. Gast

    Gast Guest

    warum denn gleich zweimal....
     
  3. Jay_T

    Jay_T Byte

    Registriert seit:
    20. Mai 2001
    Beiträge:
    105
    keine ahnung, von mir kam's nicht! hier stimmt irgendwas mit dem neuen forum noch nicht so ganz.


    mfg,

    jay_T

     
  4. Rainer04

    Rainer04 Megabyte

    Registriert seit:
    3. April 2004
    Beiträge:
    1.125
    Leihe dir eine bessere GraKa von einem Kumpel. Anschließend weißt du, daß deine "nicht mehr up to date" ist :D
     
  5. Jay_T

    Jay_T Byte

    Registriert seit:
    20. Mai 2001
    Beiträge:
    105
    ich könnte ja mal meine andere ti4200 einbauen. verwundert hat mich nur, dass andere im madonion-forum oder auf tomshardware.de wesentlich bessere ergebnisse mit einer mx 440 hatten. wie viel punkte sollte man denn mit ner ti 4200 in verbindung mit einem 1800er XP erwarten, bzw. hat denn niemand von euch ne mx und kann mal seine ergebnisse posten?

    mfg,


    jay_T
     
  6. Rainer04

    Rainer04 Megabyte

    Registriert seit:
    3. April 2004
    Beiträge:
    1.125
    Bei diesen bescheidenen Benchmarks kommt es nicht nur auf die GraKa an.
    CPU, MB, RAM spielen auch eine mehr oder weniger große Rolle.
     
  7. Jay_T

    Jay_T Byte

    Registriert seit:
    20. Mai 2001
    Beiträge:
    105
    Was ist denn normalerweise bei meiner Kombination mit ner Ti oder 98oo Pro zu erwarten?
     
  8. Knuht

    Knuht Kbyte

    Registriert seit:
    9. Februar 2004
    Beiträge:
    148
    Mit nem 1800+ und ner Ti4200 dürften es ca 9000 sein. Mit ner 9800 Pro und derselben CPU ca 11000. Aber für eine 9800 pro sollte der Rest des Systems dann auch stimmen bzw. mindestens eine 2,5GHz CPU sein.
     
  9. lil flip

    lil flip Kbyte

    Registriert seit:
    2. Februar 2004
    Beiträge:
    330
    ich hatte mit meiner alten graka meht points ( ge force 4 mx 440 128 mb @normaltakt)
    mein system war da noch 2000+
    msi kt3 ultra 2 und 512 mb
     
  10. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Hallo,
    habe mit meiner Radeon 9800 Pro und ner 2,4@2,8 Intel CPU im
    2001SE knapp 170000 Punkte, im 3DMark2003 knapp 7000 Punkte.
    Bei Dir wird es hauptsächlich an der Grafigkarte und am prozessor liegen.
    Du hast auch zu wenig Ram!!


    Stefan
     
  11. Jay_T

    Jay_T Byte

    Registriert seit:
    20. Mai 2001
    Beiträge:
    105
    das glaub ich euch zwar alles gern, aber 3000 punkte sind mehr als wenig, selbst für nen etwas angegrauten prozessor mit nicht mehr zeitgemäßer graKa. Dieses Ergebnis bekommt man schon mit nem alten 800er Duron und ner gut-getakteten Gf2MX!!! Und niemand will mir ernsthaft erzählen, dass der Ahtlon XP 1800 + mit nem Duron 800 vergleichbar ist, oder?

    Ich hab keine Ahnung mehr, woran diese niedrigen Ergebnisse liegen. :(
     
  12. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Hallo,
    hast Du die neuesten Treiber für die Karte drauf?

    Stefan
     
  13. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Spiel die mal drauf und dann mach nochmal den benchmark!

    Stefan
     
  14. Jay_T

    Jay_T Byte

    Registriert seit:
    20. Mai 2001
    Beiträge:
    105
    Habe die neuesten Treiber sowohl für MoBo als auch für die MX ausprobiert. Keine Verbesserung.
     
  15. Jay_T

    Jay_T Byte

    Registriert seit:
    20. Mai 2001
    Beiträge:
    105
    hi again,

    erstmal danke an alle, die mir bisher mit tipps geholfen haben.

    also ich hab mir nun mal die mühe gemacht und in mein problemsystem (athlon 1800 XP mit asrock board) eine
    geforce 4 ti 4200 von MSI eingebaut!
    fazit: ein ergebnis von mageren 6000 punkten ! das gleiche problem in grün sozusagen. was mir jedoch aufgefallen ist: wenn ich die bildschirmrefreshrate auf nur 60 Hz verringere, kriege ich fast 7900 punkte. da kann doch was nicht stimmen! habe die neuesten via und nvidia-treiber drauf. keine konflikte oder sonstiges. habe verschiedene treiberkombinationen probiert. keine verbesserung. agb 4 fach ist aktiv und auch sonst sind FSAA und anisotrop. filterung aus!
    ich brauche mittlerweile wirklich hilfe. bin am verzweifeln.
    mfg,


    jay
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen