1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe, mein Rechner brennt durch!!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von TAFKAM, 7. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TAFKAM

    TAFKAM Byte

    Registriert seit:
    19. Juni 2001
    Beiträge:
    13
    Hallo zusammen!

    Wieder mal ist dieses Forum meine letzte Hoffnung bei der Lösung meines PC-Problems...

    Seit einiger Zeit besitze ich einen von mir selbst zusammengebauten Rechner auf T-Bird-Basis. Hier zunächst einmal meine PC-Konfiguration:

    ATX-Bigtower mit

    AMD Thunderbird 1200 Mhz (NICHT übertaktet!)
    TIGER CPU-Cooler SDA38120BC (Spezifizikation bis 1.4 Ghz)
    384 MB SD-RAM PC133
    Asus A7V133; Bios-Rev. 1005A
    No-Name 400 Watt Netzteil
    Leadtek Winfast Geforce2 Pro (auch nicht übertaktet)
    IBM ICL-40GB-Festplatte
    Acer DVP1640-DVD-ROM
    Soundblaster Live! Player 1024
    Hauppauge WinTV Theater TV-Karte
    Realtek 10-/100-Mbit-Netzwerkkarte

    Zunächst hatte ich die CPU als Boxed-Version gekauft (mit Coolermaster-Lüfter), weil ich damals naiverweise (ich hatte vorher eine Intel-CPU) davon ausgegangen war, dass es sich dabei schon um ein angemessenes Pendant zum Prozessor handeln würde. Leider musste ich bei der ersten Inbetriebnahme dann feststellen, dass die CPU sich TROTZ abmontierten Gehäuses auf knapp 60 Grad erhitzte, ohne dass auch nur eine einzige Anwendung laufen würde! Im geschlossenen Zustand erreicht die Temperatur unter gleichen Vorraussetzungen 70 Grad und mehr!! Weil ich jetzt davon ausging dass das eindeutig am überforderten Kühler läge besorgte ich mir von einem Kollegen den oben genannten Tiger-Lüfter. Aber auch der schafft offentsichtlich keine bessere Kühlleistung. Nach wie vor sind 70 Grad keine Ausnahme sondern der Regelfall! Vor ein paar Tagen habe ich jetzt den Rechner beim PC-Spezialisten durchchecken lassen, aber auch die konnten die Ursache für diese enorme Hitzeentwicklung nicht finden. Der Lüfter läuft einwandfrei, das Netzteil schafft bei 3.3V 22 Ampere und keine Komponente im Gehäuse ist übertaktet. Was möglicherweise noch wichtig sein könnte ist die Tatsache dass das mit dem Mainboard gelieferte Überwachungsprogramm "Probe" desöfteren Warnmeldungen ausgibt weil die Spannung die normalen 3.3V um mehr als 10% übersteigt (3,6V sind keine Seltenheit!). Jetzt überlege ich schon mir den vielgepriesenen Silverado-Lüfter zuzulegen, in der Hoffnung das wenigstens dieser Hightech-Kühler meinen PC "cooler" macht. Da ich aber ungern weitere 130 (?) DM in den Rechner stecken möchte wenn sich das irgendwie vermeiden lässt wende ich mich hiermit hoffnungsvoll an all die schlauen Köpfe in diesem Forum, denen dieses Problem vielleicht auch nicht unbekannt ist. ;-)

    In der Hoffnung meinen PC in Zukunft auch wieder geschlossen betreiben zu können,
    Matthias M.
     
  2. Gast

    Gast Guest

    Hey Tafkam
    Zunächst: Hast du das A7V133A oder A7V133? Für ersteres ist das Bios 1005 a tatsächlich das aktuelle, für letzteres gibt es höhere Versionen (im nicht-Beta-Stadium). Ich gehe mal davon aus, du hast den A7V133A. Für den gibt es ein hervorragend laufendes Bios (Vers. 1006) auf einer brasillianischen Asus-Webseite (brasilliantech), während die deutschen 1006 und 1007er Versionen noch ziemlich buggy sind (nach meiner Erfahrung).
    Dann: Deine Kühler taugen offensichtlich nichts. Ich habe meinen 1200er Athlon B auf 1300 Mhz übertaktet. In Verbindung mit einem hervorragenden und sehr leisen TopWin 11/80 supersilent, Wärmeleitpaste SubZero, zwei leisen Gehäuselüftern (unten vorne rein, oben hinten raus, wobei Kunststoffverkleidung und Lochmetallwandungen mit einem Dremel komplett entfernt wurden), sowie einem Enermax-Netzteil, dass über einen zusätzlichen (2.) Ablüfter verfügt, der die Luft über dem Prozessor nach außen befördert, bei Höchstbelastung max. 50° Prozessor-Temperatur. Im Normalbetrieb (Internet) und unter Einsatz der Freeware VCool 1.6, sind es um 35°.
    Ohne diese Maßnahmen hatte ich mehr als 65° und Abstürze zu verzeichnen. Am meisten brachten übrigens die Gehäuselüfter (mehr als 10°).
    M.f.G. Erich
     
  3. carlux

    carlux Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    1.105
    Hast du mal bei offenem Gehäuse den Lüfter umgedreht? Die meisten Lüfter blasen heutzutage (warum auch immer) auf den Kühlkörper.

    Gruß
    carlux
     
  4. carlux

    carlux Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    1.105
    Hallo Karl,

    du meinst aber nicht ernsthaft 70dB?!

    Gruß
    carlux
     
  5. TAFKAM

    TAFKAM Byte

    Registriert seit:
    19. Juni 2001
    Beiträge:
    13
    Hallo nochmal!

    Also zum Thema Netzteil wäre zu sagen dass das von mir erwähnte mittlerweile schon das zweite in meinem Rechner ist. Ich hab anfangs auch vermutet dass das Netzteil Schuld am Hitzestau ist und es deswegen ersetzt. Leider hat das ja bekanntlich auch nichts geändert.
    Desweiteren verwende ich bereits Wärmeleitpaste anstelle eines Wärmeleitpads.
    Und was die restliche Hardware angeht: Kann man denn nicht mal bei renommierten Herstellern wie Asus davon ausgehen dass man Qualitätsware erhält? Also ich tue das grundsätzlich schon, deshalb gehe ich mal nicht davon aus dass es am Mainboard liegt. Außerdem ist die 1005er-Version schon das neueste Bios, die 1007er ist noch im Beta-Status, was ich nur ungern aufspielen würde...

    Tja vielleicht hat hier jemand noch einen kostengünstigen Vorschlag. Bin für jede Hilfe dankbar.

    Mfg
    Matthias
     
  6. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Laut Asus wird die CPU-Temperatur bei allen Boards etwas höher als normal ausgegeben - nachzulesen ind den FAQ bei www.asuscom.de .
    Dort gibt es auch ein aktuelleres Bios fürs Board .
    Die Coolermaster sind eigentlich nicht so schlecht allerdings muß das Wärmeleitpad zugunsten dünn aufgetragener Wärmeleitpaste weichen um eine vernünftige Kühlleistung zu garantieren .
     
  7. WKD

    WKD Byte

    Registriert seit:
    19. Mai 2001
    Beiträge:
    27
    Hallo,

    zum Thema Kühler weise ich darauf hin, dass ich seit wenigen Tagen für eine Thunderbird-AMD 1333C-CPU einen leistungsfähigen, relativ leisen Thermaltake-Volcano 2 Kühler in Betrieb habe. Nach mehreren Stunden Betrieb liegt eine gemeldete CPU Temperatur von 44°C vor. Dazu gehört ein sorfältiger
    Auftrag von Wärmeleitpaste auf den Prozessorkern.

    Ich glaube, dass die festgestellte CPU-Temperatur hingenommen werden kann. Kosten für den Kühler 47,95 DM bei KM-Elektronik-Versand in Magstadt.

    Vielleicht hilft dieser Hinweis.

    Gruß

    [Diese Nachricht wurde von WKD am 07.10.2001 | 22:55 geändert.]
     
  8. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    das mit den spannungsschwankungen könnte durch das neue asus probe weg sein (bei mir war es so, da war es eindeutig ne fehlanzeige ) (die verwenden: version 2.15.01) bei meinem A7A266 hatte ich oft fehlmeldungen (12V brach ein auf 1 Volt und so)

    übrigends, jedes board zeigt die temp anders an und die ATHLON haben sehr starke temp. schwankungen - naja unter 65°C zu bleiben währe schon gut - wie hoch ist deine gehäuse temp. --> am besten sind so um die 30°C
     
  9. CyBeRsToRm256

    CyBeRsToRm256 Byte

    Registriert seit:
    3. Oktober 2001
    Beiträge:
    8
    ohhh je man hört hier ja die ungewöhnlichsten Fälle!!! Naja ich an deiner Stelle würde mal versuchen einige KOmponenten, wie Mainboard, Chip und Netzteil mal durch ein anderes zu ersetzen. An Wärmeleitpaste fehlt es ja uch nicht... so wie dein Text oben war... hmm also versuchs mal. Und hast du vielleicht selber gejumpert?! Vielleicht hast nicht die richtige Einstellung auf dem Board für den Chip... Viel Erfolg.

    PS: Falls es schaffst sag bescheid ob es geholfen hat, interessiert mich auch ;)
     
  10. Mover

    Mover Byte

    Registriert seit:
    19. Juli 2001
    Beiträge:
    107
    Hi,

    bau dir ein paar Gehäuselüfter in dein Tower!!! Als Cpu lüfter kann ich dir den Alpha Pal 6035 Power empfehlen und dazu noch Artic-Silver Leitpaste!!!
    Hab selbst auch ein 1200 C der läuft bei mir unter volllast mit ca. 40°C
    Ansonsten würd ich noch nach deiner Spannung schauen!! Leider kann ich dir da nicht weiterhelfen!

    MfG. Mover
     
  11. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, soweit ich weiß, entsprechen 10dB(A) mehr einer Verdopplung der Lautstärke ! Wobei 20-40dB(A) als geringe Lautstärke gelten, ab 60dB(A) spricht man von belästigender Lautstärke und ab 80 wirds gesundheitsgefährdend. MfG Steffen
     
  12. megatrend

    megatrend Guest

    Hallo Ferdinand,

    Nein, natürlich hat kein Kühler 70 dB. Was ich bloss meinte ist dass das Lärmempfinden des menschlichen Ohres nicht linear ist. Einen Kühler mit 63 dB (Swiftech MC462) empfindet man als lauten Heuler, eine Silverado mit 38 dB empfindet man als flüsterleise. Das ist im Vergleich zwar nicht das Doppelte (oder die Hälfte), wird aber vom Mensch subjektiv als extrem krasser Unterschied empfunden.
    Letztendlich wäre es besser, wenn die Lautstärke in Sone gemessen würde, denn so empfindet der Mensch die Lärmeunterschiede.

    Gruss,

    Karl
     
  13. megatrend

    megatrend Guest

    Hallo Matthias,

    Der Silverado ist in der Tat ein sehr guter Kühler. Was man beachten muss, ob er in der Einbauhöhe passt (mit einem Bigtower hast Du aber eine ziemlich gute Chance). Im weiteren sollten alle Kühler, deren Gewicht 300 g übersteigt, und die nicht mit einer speziellen Halterung im Motherboard fixiert werden (es gibt ein paar wenige Spezialkühler, die man mit zusätzlich manuell angebrachten Bohrlöchern am Board befestigen muss) bei einem Transport des PCs abmontiert werden, damit die CPU während des Transports keinen Schaden nimmt. Der Silverado ist mehr als 300 g schwer und muss deshalb beim Transport demontiert werden. Anschliessend, bei der Wiedermontage, muss man frische Wärmeleitpaste verwenden.
    Aber: man transportiert den PC ja nicht jeden Tag!!

    Tests über (zumeist gute) Kühler findst Du hier:
    http://www.tomshardware.de/cpu/01q2/010507/index.html
    und hier:
    http://www.anandtech.com/showdoc.html?i=1532&p=1

    Bei letzterem Test wurde, wenn mich nicht alles täuscht, auch Dein Kühler getestet; mit dem Ergebnis, dass er nicht so eine gute Kühlleistung hat.
    Gerade bei ersterem Test hat man eine gute Uebersicht, welche Kühler gut kühlen und auch nicht allzu laut sind. Bitte beachte, dass die Lautstärke gemäss der Dezibel-Skala für das menschliche Ohr nicht so linear ist, wie es hier den Anschein macht: 70 dB ist für das menschliche Ohr subjektiv mehr als doppelt so laut als 35 dB.

    Ich würde Dir empfehlen, einen anderen Lüfter zu verwenden, wobei nicht nur die Kühlleistung beachtet werden sollte, sondern auch die Lärmentwicklung!!! Laute und gut kühlende Lüfter gibt es viele; aber man will ja nicht andauernd Rockmusik hören, um das heulen des Lüfters zu übertönen.

    Im weiteren würde ich Dir die Verwendung von 2 - 3 Gehäusekühlern empfehlen, 2 Kühler, um die Luft im Gehäuse umzuwälzen (also einen, der runterbläst und einen, der raufbläst); ev. noch einen, der der CPU frische Luft zufächelt. Zusätzlich würde ich Dir die Verwendung von Arctic Silver II Wärmeleitpaste (Tube kostet ca. 20 DM) empfehlen: das bringt etwas 4 Grad weniger.

    Gruss,

    Karl
    [Diese Nachricht wurde von megatrend am 07.10.2001 | 19:56 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen