1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe mit Maus!!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Lachmann33, 12. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lachmann33

    Lachmann33 ROM

    Registriert seit:
    12. März 2005
    Beiträge:
    2
    Hallo!

    Ich habe ein saudummes Problem, trau mich fast gar nicht zu fragen.
    Aber nachdem ich schon 2 Stunden rumprobier bitte ich um eure Hilfe

    Habe mir den Targa PC von Lidl gekauft und heute angeschlossen.
    Alles lief wunderbar, nur dann habe ich das Kabel aus der Maus gezogen. Dann scheine ich Frequenz oder Adresse verstellt zu haben und jetzt bringe ich diese verdammte Maus nicht mehr zum Laufen.

    Laut Handbuch ist Folgendes zu machen um die Frequenz einzustellen:

    Drücken sie die Taste des Empfängers
    Dann kurz den Schalter auf der Unterseite der Maus blinken
    Das Licht sollte jetzt ausgehen (geht aber leider nicht aus)

    Dann müsste man das gleiche mit der Tastatur machen, hier würde es gehen.

    Dann das ganz nochmal Empfänger drücken, die untere Maustaste dann min. 3 Sekunden gedrückt halten, hier sollte der Empfänger kurzzeitig schnell blinken , was er natürlich nicht macht.

    Ich weiss nicht mehr weiter. Ohne Maus geht gar nichts

    Bei der ersten Inbetriebnahme hat die Prozedur geklappt ohne Probleme, nur weiss ich nicht mehr weiter

    Habe auch schon die 2 Akku Batterien aus der Maus raus und wieder reingetan, USB Anschlüsse vertauscht, etc.

    Das kann doch nicht wahr sein, dass es an der Maus scheitert? Können die von Lidl keine normale Maus dazutun?

    Bitte helft mir

    Danke
    Gruss
    lachmann
     
  2. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    hmm ...

    - ist das eine Funk - Maus oder Schnur - Maus ?

    - wo hast du was für ein Kabel aus der maus gezogen?

    - Hatte das Kabel einen Stecker? Sitzt der wieder richtig rum drin?

    - ggf. mal den Rechner ( Mausempfänger bei Funk) komplett vom Stromnetz getrennt ?

    Mfg
     
  3. xppx

    xppx Kbyte

    Registriert seit:
    1. Februar 2003
    Beiträge:
    331
    rechner aus
    maus anstöpseln
    hochfahren
    Empfänger drücken
    Maustaste(untendrunter) drücken
    MUSS dann gehen!
    wenn nicht die Installationsanleitung der Funkmaus noch mal durchgehen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen