1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Hilfe mit Wasserkühlung

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von JohnSmith95, 24. Februar 2018.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo Leute,

    ich bin neu hier :)

    Hier meine Komponenten:

    Gehäuse: be Quiet dark base pro 900
    Mainboard: Asus rog vi Hero
    CPU: AMD Ryzen 1800x
    RAM: 32gb Crucial ballistix
    Graka: Asus rog strix 1070 oc
    Kühlung: be Quiet silent loop 360mm

    Nun zu meiner Frage/meinem Problem:

    Ich hab alles am Mainboard angeschlossen.

    Wasserkühlung
    -> Pumpe bei Autopumpe
    -> CPU Kühler auf CPU_FAN
    -> Gehäusekühler auf Lüftersteuerung vom Gehäuse
    -> Lüftersteuerung auf CHA_FAN2

    Alle Lüfter sind im Mainboard auf PMR gestellt (außer die Pumpe, die läuft durch).

    Nun bekomme ich beim booten immer folgende Meldung: "CPU Fan speed error detected. Ensure that the cpu fan is properly installed on the cpu_fan header or adjust/disable the fan speed low limit option in the uefi bios."

    Mein zweites Problem: die Lüfter laufen trotzdem vollgas obwohl sie auf PMW gestellt sind.

    Hab ich da irgendwas falsch gemacht?

    Edit: Das Lüfterprofil im BIOS ist auf Silent gestellt.

    Sobald ich in Windows die Lüfter mit AI Autosuite ansteuere, drehen sie langsamer. Aber mit den Einstellungen im BIOS nicht.
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Was ist PMR?

    Wie hoch ist die Drehzahl des CPU-Lüfters am Start? Wenn sehr niedrig, dann stelle sicher, dass die Schwelle für den Alarm darunter liegt. Das kann man offenbar einstellen, wenn die Fehlermeldung das vorschlägt.
    Bei mir sind 200 U/Min jedenfalls kein Problem.

    Sind es denn PWM-Lüfter (4poliger kleiner Stecker)? Wenn es nur 3polige sind, stell um auf Voltage.
    Asus hat (bei meinem Board) auch eine Funktion im Bios, alle Lüfter mal durchzutesten und auf optimale Regelung einzustellen. Hast Du das schon probiert?

    Die Temperaturen sind ja hoffentlich im grünen Bereich?

    Ist die Bios-Version aktuell?
     
  3. Hallo,

    ich meinte natürlich PWM nicht PMR xD

    Bios ist aktuell.

    Hab die Lüfter nun nochmal abgesteckt und angesteckt, optimierung drüber laufen lassen und siehe da, alles funktioniert ;D

    Trotzdem danke für dein Bemühen.

    Lg
     
  4. chipchap

    chipchap Ganzes Gigabyte

    Das übliche, schrottige Asus-Verhalten.

    Keine Angst, ich hab auch eins (Intel). :D
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Also nach dem 3. monatlichen Bios-update liefen die Lüfter bei mir auch wie gewünscht. ;)
    Hab aber auch noch ein 25€-Asus-Board, wo ich froh bin über eine separate Steuerung.
     
  6. chipchap

    chipchap Ganzes Gigabyte

    Hat bei mir fast 10 Versionen gedauert (in 1 Jahr).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen