1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

HILFE: Nach Einbau von 2. HD, Monitor "tot"!??

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Pete127, 22. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Pete127

    Pete127 ROM

    Registriert seit:
    22. Juli 2005
    Beiträge:
    2
    Hallo,

    habe gestern in meinen AMD-Rechner (750 MHz, Win2k) eine zweite Festplatte eingebaut. Seitdem erhält der Monitor kein Signal mehr - habe schon alles Mögliche versucht: Monitor und Kabel ausgetauscht, Grafikkarte ausgetauscht, alten Zustand wieder hergestellt (also die zweite Platte wieder abgehängt) - alles ohne Erfolg. Möglicherweise habe ich beim Einbau irgendetwas beschädigt - wüsste aber nicht was. Kann mir irgendjemand weiterhelfen?

    Vielen Dank schon mal,
    Peter

     
  2. Keeberer

    Keeberer ROM

    Registriert seit:
    22. Juli 2005
    Beiträge:
    3
    Wenn man eine Festplatte einbaut, kommt man mit allerlei Kabel in Berührung. Möglicherweise muß man sogar die Rams rausnehmen. Auch die IDE Steckplätze werden berührt. Kurz, alles was es zu ziehen, zu stecken oder sonstwie auszubauen gibt, muß auf richtigen Sitz, also wieder eingesteckt werden. Auch die Kabel am Festplgeh. und vor allem den Jumper auf Slave stecken.
    Wenn das alles gemacht wird, bin ich überzeugt, daß alles wieder funktioniert.
    Schöne Grüße,
    Der Keeberer
     
  3. Pete127

    Pete127 ROM

    Registriert seit:
    22. Juli 2005
    Beiträge:
    2
    ... nun habe ich aber wirklich alles noch mal durchgecheckt - den RAM ausgebaut und wieder eingebaut, nochmals die Grafikkarte (Elsa Erazor III), alle Stecker und Verbindungen auf dem Mainboard (M7MKE), alle IDE-Steckplätze, die Jumper der Festplatten usw. usf. - interessanterweise scheint der Rechner lt. LED auf die Festplatte zuzugreifen (Dauerlicht) - aber der Monitor bleibt tot... hat irgendjemand noch eine Idee oder hatte vielleicht mal ein ähnliches Problem?

    Bin für jeden Tipp dankbar,
    Peter
     
  4. Toto1

    Toto1 Kbyte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    290
    Hatte mal ein ähnliches Problem mit meinem Monitor, es war am Monitorkabel durch das Ein- und Ausstecken einer der feinen Pins verbogen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen