1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe!!!Netzwerkkarten-Problem

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von TodYMelodY, 12. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TodYMelodY

    TodYMelodY ROM

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    2
    Hi @ all!!
    Hab folgendes Problem: Krieg demnächst DSL und wollt schon mal die Ethernet-Karte installieren. Ist auch schön drin. Laut Systemsteuerung allles ok. Aber: Beim starten schreit mein PC jetzt immer, daß er folgende Dateien nicht findet. :
    vnetsup.vxd
    vredir.vxd
    dfs.vxd.
    Muß dann "beliebige Taste" drücken, dann startet er. Aber ziemlich langsam.
    Wenn Windows dann startet kommt noch: "msnp32.dll kann nicht geladen werden".
    Toll. Weiß jemand eine Hlfe für mich? Was kann ich machen??

    System: Athlon 500
    Asus K7 Motherboard
    Realtek RTL 8139 Netzwerkkarte
    Danke im voraus!

    TodYMelodY
    [Diese Nachricht wurde von TodYMelodY am 12.12.2001 | 09:02 geändert.]
     
  2. ThomasE

    ThomasE ROM

    Registriert seit:
    21. September 2000
    Beiträge:
    4
    Guten Morgen,

    habe über die Suche nach msnp32.dll Deeinen Beitrag gefunden. Bei mir exakt dasselbe Problem, allerdings hatte ich nicht versucht, eine Ethenetkarte zu installieren (das mach ich denächst auch), ich wollte "nur" zur Aktivierung einer PC Direktverbindung die "Datei-und Druckerfreigabe" und das prot. Net BEUI installieren.
    die vxds kannst Du suchen auf der W98 CD in den CAB\'s. Mit Winzip 8.0 lassen sich die darin enthaltenen Dateien mühelos extrahieren. Und zwar nach c:\windowsverzeichnis\system.
    Damit sind diese F-Meldungen weg. Msnp32.dll ist bei mir auch ein Problem. Hast Du es gelöst?
     
  3. dragon-jc

    dragon-jc ROM

    Registriert seit:
    20. Juli 2001
    Beiträge:
    4
    Er fordert virtuelle Gerätetreiber an (vxd). Probier die Karte nochmals zu installieren. Der langsame Start liegt daran, das die Karte keine IP hat und ihm automatisch eine zugewiesen werden muss. Wie sieht es mit den Protokollen aus???
     
  4. TodYMelodY

    TodYMelodY ROM

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    2
    Tja, Danke für den Tip. Aber das hatte ich schon gemacht. Aber weder auf Treiber-Disk, noch Festplatte, noch Windows-CD was gefunden...
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.960
    Suche mal nach den Dateien. Wenn sie nicht auf der platte sind, eben auf der Netztreiber-Disk oder Windows-CD.
    Entweder neu installieren (Treiber) oder per Hand hinzufügen(...windows\system\).
    Außerdem kann es sein, daß die Netzwerkkarte beim booten verzweifelt das Netzwerk sucht, was ja noch gar nicht da ist - das verlängert das booten unnötigerweise.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen