1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe! Nichts geht mehr !

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von leule, 21. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    Hallo, ich habe eine dringende Bitte um Rat:

    Bei meinem etwas ältlichen PC (KT7-Raid )fror gestern plötzlich das Bild ein und seitdem fährt nicht einmal das Bios hoch, egal ob nach Reset oder Stromabschluß. Die LCD-Anzeigen funktionieren alle (HD, CD-Rec, Monitor, Lautsprecher).

    Frage: Kann da etwas anders kaputt sein als das Mainboard ?
    Der Monitor zeigte vorher keinerlei Anzeichen, das Zeitliche zu segnen.

    Ich danke euch im Voraus für eine rasche Antwort, denn ich würde mir gerne vor Weihnachten noch ein Mainboard kaufen, falls dessen Geist mich verlassen hat.

    liebe Grüße
    Leule
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    > Kann da etwas anders kaputt sein als das Mainboard ?

    ja, die CPU !

    mach alle Daten- und Stromkabel der Laufwerke ab, entferne Grafikkarte und RAM, sodass nur der ATX-Stecker vom Netzteil und die Kabel vom Gehäuse (Power-Sw., Reset, Speaker etc.) angeschlossen sind - gibt´s dann einen Beep-Code, ist die CPU noch am Leben und Du kannst Stück für Stück wieder aufbauen ...
     
  3. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    hallo, Scasi !

    Danke für Deine rasche Antwort. Habe getan, was Du vorgeschlagen hast und es piepst in etwa Sekundenabständen.
    Demnach müßte die CPU in Ordnung sein, - ist es also doch das Mainboard ?

    Gruß
    leule
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612
    Eventuell ist die CPU zu heiß. (Hochfrequente Piepstöne bei Award-BIOS))
    Mal den Kühlkörper abnehmen, reinigen und neue Wärmeleitpaste hauchdünn auftragen. Den Lüfter und die Kühlrippen mit Druckluft ausblasen.

    Beim AMI-BIOS müsste man mal die Anzahl der Piepstöne zählen...(1-11x kurz)

    Ist es ein Phoenix BIOS 3.07/4.x:
    Entweder Prozessor- oder Mainboardfehler.
     
  5. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    > Eventuell ist die CPU zu heiß.

    Habe CPU-Idle + Motherboard-Kontrolle, der Big-Tower ist offen. Ich bekomme für die CPU nie mehr als 50 Grad zusammen.

    >Mal den Kühlkörper abnehmen, reinigen und neue >Wärmeleitpaste hauchdünn auftragen....

    Kühlkörper wurde erst vor 2 Monaten getauscht (der Alte war zu laut) und dabei neue Kühlpaste aufgetragen .

    >Beim AMI-BIOS müsste man mal die Anzahl der Piepstöne >zählen...(1-11x kurz)

    Habe bis 22 Pieptöne gezählt und dann aufgehört. Die Töne sind
    eher lang, schätze 3/4 Sekunde.

    >Ist es ein Phoenix BIOS 3.07/4.x:

    Das kann ich nicht beschwören aber ich galube schon. Ich meine mich zu erinnern, dass rechts oben immer eine grüne, schwungvolle Schrift auftaucht, die Phönix schreibt.

    Wird es also wohl das Mainboard sein ???

    Danke für Deine Mühe
    Gruß
    leule
     
  6. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    wenn Du ohne GraKa und RAM einschaltest, brauchst Du keine Töne zählen !

    was passiert mit GraKa und RAM ?
     
  7. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    Danke, Scasi !

    Habe, wie Du geschrieben hast, GaKa und Rams eingebaut und fasse es nicht, das Bios ist hochgefahren !

    Soll ich jetzt die übrigen Karten und Anschlüsse wieder einbauen und zusammenschließen ?

    Gruß
    leule
     
  8. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    ich würde es Stück für Stück machen - wenn´s irgendwann klemmt, weißt Du woran´s liegt !
     
  9. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    hallo, scasi,

    ich danke Dir herzlichst. Nachdem ich die Soundkarte einbaute, ging wieder nichts mehr, baue ich sie nicht ein, fährt alles hoch wie gewohnt.

    Jetzt bitte ich dich natürlich, mir einen kleinen Tip zu geben, warum das so ist. Warum kann eine Soundkarte verhindern, daß das Bios hochfährt ?

    Nochmals vielen Dank
    Gruß
    leule
     
  10. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    jedes Teil kann das, wenn z.B. Kontakte defekt oder oxidiert sind ! hast Du die Karte mal in einem anderen PCI-Slot probiert ? evt. ist es ja der Steckplatz ...
     
  11. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    hab es ausprobiert, aber bekomme fast das selbe Resultat, der Unterschied ist bloß, daß auf dem schwarzen Schirm links oben ein Cursor blinkt. Ich nehme an, weil ich die CD-Laufwerke nicht angesteckt habe. - Jedenfalls fährt er auch auf einem anderen Platz nicht hoch.

    Darf ich Dich noch fragen : Ich dachte das Bios kommt vor allem anderen und zeigt sich daher in jedem Fall, - beziehungsweise nur dann nicht, wenn das Mainboard oder deren Komponenten kaputt sind ?

    Nochmals Dank
    Gruß
    leule
     
  12. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    fragen darfst Du alles - auf das meiste gibt´s auch eine Antwort ! ;)

    wenn die Kiste aus irgend einem hardwareseitigen Grund nicht startet, kommt halt auch kein BIOS oder ein Beep-Code ! meine Vermutung in dem Fall ist, dass die Karte einen Kurzschluss verursacht - das hätte aber auch der Steckplatz selbst oder ein Metallspan darin sein können, deshalb auch noch mal der Test in einem anderen Slot !
     
  13. leule

    leule Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    67
    OK,
    bin froh, das zu wissen und werde das nächste Mal damit rechnen.

    Abgesehen davon, hast Du meine volle Bewunderung, - auch der Stil, in dem Du hilfst, ist eine Wucht.

    Hiermit verabschiede ich mich und wünsche Dir alles Mögliche, vor allem Gute, zur kommenden Zeit.

    Gruß
    leule
     
  14. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    gern geschehen ! ;)

    > auch der Stil ...

    :totlach: da gibt´s hier Kandidaten, die sehen das aber gaaaanz anders ! :D :jump:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen