1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe, PC faehrt nicht mehr hoch!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Zephon, 16. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Zephon

    Zephon ROM

    Registriert seit:
    16. September 2002
    Beiträge:
    2
    Hallo Leute,
    es wäre echt nett, wenn ihr mir ein paar Tips geben könntet, wie ich meinen Rechner wieder zum Laufen bringe. Ich habe einen 900 Megahertz-Athlon mit einem Asusboard und 128 MB SD-Ram PC133. Nachdem er (mal wieder) in Win98 abgestürzt ist, fuhr er nicht mehr richtig hoch und ist sogar einmal im Bios abgestürzt (was vorher noch nie passiert ist). Jetzt bleibt er immer so etwa vor dem Ramtest stehen und nichts geht mehr. Ich kann nicht ins Bios und mit einer Diskette hochfahren geht auch nicht. Am Speicher liegt es allerdings auch nicht, den habe ich mal ausgewechselt. Ist aber alles gleich geblieben. Hoffe, ihr könnt mir helfen. Ansonsten muss ich wieder ne Menge Euros für ein neues Board und CPU lassen. Danke!
     
  2. megatrend

    megatrend Guest

    Hallo,

    Es könnte das Netzteil sein, das seinen Geist aufgibt (zu schwach?).

    Eine Möglichkeit wäre, dass Du bei einem Händler um die Ecke gegen Kaution ein anderes Netzteil auslehnst, z.B. für einen halben Tag. Achte dabei auf die Spannungen bei 3,3 Volt (20 Ampère) und 5 Volt (30 Ampère). Das sind die Werte, die AMD empfiehlt.

    Hier im Forum empfohlene Netzteilmarken: COBA, HEC, TSP, Fortron, Sirtech, Antec und Enermax.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen