1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe!!! Rechner spielt verrückt!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Horst1806, 23. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Horst1806

    Horst1806 Kbyte

    Registriert seit:
    10. September 2000
    Beiträge:
    421
    Phänomen: aus Lautsprechern kommt nur ein tock .... tock .... tock .... tock
    CDs starten nicht, egal ob Film oder Musik, im Gerätemanager war der programmierbare Interruptcontroller doppelt, einmal mit Ausrufezeichechen, das habe ich inzwischen weg, trotzdem: tock ... tock .... tock (käpt´n Hook?)
    BS Win Me
    Fritz a/bWandlerFritz!WLan über ethernet karte (Dsl ist beantragt)
    Soundblaster auf isa

    Weiß nicht mehr weiter, wie soll ich vorgehen

    (Internet geht noch)

    Ach ja: vorher ging er nicht von alleine aus, ich mußte ihn immer ausstellen, dann fuhr er zweimal im abgesicherten Modus hoch, weiß nicht warum, aber er geht nun richtig aus.
     
  2. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Sag mal, willst nicht n bisschen mehr verraten über den PC? CPU, Board etc.? Wär schon gut! :D
     
  3. Horst1806

    Horst1806 Kbyte

    Registriert seit:
    10. September 2000
    Beiträge:
    421
    MB MSI 5169 Vers 4
    AMD K6 II 500 MHz
    HDD 40 GB / 7200
    RAM 128
    Netwerkkarte: 10/100/1000
    AGP Grafikkarte
    ISA Soundblaster

    CD Laufwerk + Brenner an einem IDE-Kabel (nachträglich gewechselt, Brenner war erst hinter HDD)

    am usb Fritz a/b Wandler, am anderen usb HUB, daran Drucker und Camera

    2. PCI Platz durch ethnernet belegt, 1. frei wegen agp Karte

    Habe eben Systemwiederherstellung probiert, wurden aber keine Änderungen ducrhgeführt.

    seufz
     
  4. Horst1806

    Horst1806 Kbyte

    Registriert seit:
    10. September 2000
    Beiträge:
    421
    aus irgendeinem Grund war der AGP-Grafikkarten-Treiber weg und es hat sich eine Standard-Grafikarte auf PCI installiert, daraus resultierte ein IRQ-Problem.
    Durch mehrere Neustarts (im abgesicherten Modus) entstand ein ziemlicher Salat.
    Durch Systemwiederherstellung nicht wiederzubekommen, habe neu installiert.

    Es sind ziemlich viele Geräte am PC:
    usb: 1 Fritz!a/b-Wandler
    usb: usb-hub mit digitaler-Camera, Drucker, Kartenleser

    Es gibt, habe ich gelesen, nun MB mit 25 IRQs (nicht nur 15/16), welche Boards sind das?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen