Hilfe! Startbildschirm ohne Benutzerkonten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Sunrunner, 12. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sunrunner

    Sunrunner ROM

    Registriert seit:
    12. Januar 2006
    Beiträge:
    2
    Hallo an alle,
    wer kann mir helfen? Nachdem mein PC gebootet hat erscheint der Startbildschirm und alle Benutzerkonten sind verschwunden. Eine Anmeldung geht nur noch im abgesicherten Modus als Admin über STRG+Alt+DEL. Aber auch da ist dann nicht möglich, in der Systemsteuerung die Benutzerkonten zu öffnen und zu ändern/löschen. Abruch mit Fehlermeldung, das Nutzer unbekannt. Habe auch schon versucht, mit Knoppix die Passwortliste neu zu schreiben (SAM) - kein Erfolg, Anmeldebildschirm bleibt leer.

    Für Eure Hilfe vielen Dank!

    Sunrunner
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Sunrunner

    Versuch mal eine Systemwiederherstellung im abgesicherten Modus.

    Gruß
    Nevok
     
  3. Sunrunner

    Sunrunner ROM

    Registriert seit:
    12. Januar 2006
    Beiträge:
    2
    Hallo Nevok,

    vielen Dank für den Tipp. Hat mir ne Neuinstallation erspart. Weiß zwar nicht, woran es lag aber es ist alles wieder i.O.

    Sunrunner
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Wenn die Systemwiederherstellung nicht funktioniert hätte, dann hättest du auch eine Reparaturinstallation versuchen können. Dies hätte dir auch eine Neuinstallation erspart, aber du hättest dann das SP2 und alle danach erschienenen Updates neu installieren müssen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen