Hilfe Treiber werde nicht geladen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von .Thomas, 24. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. .Thomas

    .Thomas Byte

    Registriert seit:
    28. Februar 2003
    Beiträge:
    32
    Hallo,

    habe mal meinen Bootvorgang mitloggen lassen und es gibt einige Treiber die nicht geladen werden. Meint ihr ich sollte diese in der Registry deaktivieren, wenn sie doch eh nicht geladen werden?

    Weiß jemand welche unterstützung diese Treiber bieten?

    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\NDProxy.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\rdbss.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\mrxsmb.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\drivers\afd.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\PCIDump.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\lbrtfdc.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Sfloppy.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\i2omgmt.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Changer.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Cdaudio.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\NDProxy.SYS

    Wird dieser Treiber geladen oder nicht weggen den Fragezeichen vorne dran?
    Treiber geladen \??\C:\WINDOWS\System32\DRIVERS\DLPortIO.SYS
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    System32 ist also Unterverzeichnis von ...\SystemRoot\ UND ...\Windows\ ? - Gibt Dir das zu denken?


    Der Prefix \??\ hat mit Laden oder Nichtladen btw nix zu tun.

    -Ace-
     
  3. .Thomas

    .Thomas Byte

    Registriert seit:
    28. Februar 2003
    Beiträge:
    32
    Hallo,

    das heißt ich soll systemroot in c:\windows\ umbenennen dann passt es? Denke mal das Systemroot ja automatisch auf c:\windows\ verweisen sollte oder nicht. Ich habe jedenfals nicht daran rumgespielt.

    Wenn ich jetzt wüsste wozu diese Treiber sind, dann bräuchte ich nicht alle einbinden die vielleicht unnötig sind.
     
  4. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > das heißt
    Nö. - Ich hab keine Ahnung, wo "systemroot" überhaupt herkommt. - "systemroot" ist kein Win-Standard-Verzeichnis. Und deshalb verweist es (automatisch) auf nix. - Sprichst Du vom SET-Befehl?

    > Ich habe jedenfals nicht daran rumgespielt.
    Ich auch nicht.

    > Wenn ich jetzt wüsste wozu diese Treiber sind
    GeräteManager -> Eigenschaften...
    DeInst + NeuInst.
    TreiberHerkunft per Laden in den Editor (Sherlock Holmes).

    -Ace-
     
  5. .Thomas

    .Thomas Byte

    Registriert seit:
    28. Februar 2003
    Beiträge:
    32
    Hallo,

    ne ich meinte das es evtl. sowas ist wie ein in Path=..... eingebundenes verzeichniss also das Windows erkennt Systemroot soll c:\windows\system32 sein
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen