1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

HILFE!!! USB-Anschluß tot!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Franky33, 20. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Franky33

    Franky33 ROM

    Registriert seit:
    20. März 2003
    Beiträge:
    1
    Meine USB-Ports werden offenbar nicht korrekt angesteuert.
    Ich wollte ein DSL-Modem anschließen, es bekommt auch Strom über den USB-Port, Kontrollichter gehen an, aber Windows erkennt nicht, dass ein Gerät am USB hängt.

    Der Support sagte mir, ich müsse die Treiber meines Mainboardsatzes neu installieren.
    Wo bekomme ich den Treiber dafür her? Ich habe ein VIA VB-601-V
    (Windows 98, PC mit Intel Pentium II 400 MHz)
    Auf der VIA-Homepage finde ich keinen passenden Treiber.
    Liegt es überhaupt am Treiber des Mainboards?
     
  2. Kruemel27

    Kruemel27 Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    460
    Kann schon sein das es an den Treibern liegt.

    Werden denn Deine USB-Ports korrekt im Gerätemanager eingebunden ohne gelbe Ausrufe oder Fragezeichen? Wenn ja ist alles OK mit dem Treiber.

    Hast Du gelbes davor würde ich beim Treiber suchen und den mal neu aufspielen oder schauen ob Du event. Konflikte mit anderen Karten hast.

    Hast Du die USB Ports nicht im Gerätemanager eingebunden, sind diese sehr wahrscheinlichst im Bios nicht aktiviert.

    Gruß Stefan
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen