Hilfe! Versuche Website zu publizieren, aber die will nich :(

Dieses Thema im Forum "Sonstige Online-Themen" wurde erstellt von pokipsi, 1. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pokipsi

    pokipsi ROM

    Hallo Hilfe!

    Ich versuche seit Tagen eine kleine Homepage zu erstellen - diese ist nun auch fast fertig und bereits auf den Server hochgeladen (1und1).

    Leider erscheint aber wenn ich die Seite aufrufen möchte jetzt immer "Error 403: Forbidden! Es sind nur ungenügende Zugriffsrechte gesetzt"

    Wenn ich die Daten via Inhaltsverzeichnis (ftp.user: passwort@domain) aufrufe sind alle vorhanden.

    Was mache ich falsch? Wo ist der Fehler? Der Upload hat problemlos geklappt, bei 1und1 werden auch alle Daten angezeigt unnu weiss ich nicht weiter :(

    Ach ja, als Software habe ich Netobjects Fusion 7.5 verwendet.
     
  2. MissAntroph

    MissAntroph Halbes Megabyte

    Ja, hast denn du auch die Zugriffsrechte gesetzt? (chmod)
     
  3. kalweit

    kalweit Hüter der Glaskugel

    Die Fehlermeldung kommt immer, wenn sich im connectierten root-Verzeichnis des Webspace keine Standard-Startdatei befindet (z.B. index.html).

    Gruss, Matthias
     
  4. pokipsi

    pokipsi ROM

    Mmh... keine Ahnung ob ich sowas gesetzt habe... wenn ich mir das Inhaltsverzeichnis auf meinem Webspace anschaue, gibt es aber eine "index.html"... :confused:

    Ja, Zugriffsrechte sind gesetzt (755)
     
  5. btpake

    btpake Guest

    Die index.htm muß im obersten Verzeichnis liegen, d.h. in keinem Ordner oder so.
    [​IMG]

    Dein Problem ist in der "verwinkelten" Ordnerstruktur von Netobjects zu suchen, deshalb sollte jede Seite seperat erstellt und hochgeladen werden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen