1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Hilfe! Windows startet nach RAM-Wechsel nicht mehr!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Aenima, 25. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Aenima

    Aenima ROM

    Registriert seit:
    21. November 2005
    Beiträge:
    7
    Hallo,
    folgendes Problem:

    In meinem PC liefen bisher meine alten RAMs:
    2 x 256 MB 266Mhz Infineon
    Habe mir gerade 2 x 512 MB orig. Infineon mit 400 MHz gekauft. Mit den neuen RAMs startet zwar das Bios ohne Probleme (Dual Channel wird erkannt -128 Bit), aber windows XP HomeEd. will nicht starten. Baue ich den alten RAM wieder ein klappt alles!!
    :confused:
    Mein PC:

    ElitegroupK8-nForce3-A939 64 Bit
    Atholn64Bit 3000+ Venice
    Geforce 6600 TD mit 256 MB
    60GB HDD
    1x DvD-Rom
    1x CDRW-Laufwerk
    Netzteil:JHT-model300PP
    300 W mit: voltage-230V
    +3.3V/16A
    +5V/30A
    +12V/15A

    Über Hilfe wäre ich sehr glücklich!!
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Lass mich raten:
    Die alten RAMs sind double-sided und die neuen singe-sided und das Bord ist nur für double-sided geeignet.
    Kann aber auch genau umgekehrt sein.

    edit:
    Das Netzteil sieht recht schwach aus.
     
  3. Aenima

    Aenima ROM

    Registriert seit:
    21. November 2005
    Beiträge:
    7
    das stimmt: die alten waren 1-seitig und die neuen sind beidseitig...was hilft mir das? habe jetzt eine neue einstellung:
    1.bank: 512 MB (neu 400mhz)
    2.Bank: 256 MB (alt 266 Mhz)

    Geht natürlich nur mit 266 MHZ (statt 400:bse: )...
    Was nun? wie kann ich die beiden doch noch zum laufen bringen?
    Die rams sind okay, die liefen wunderbar in nem anderen pc
     
  4. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Wenn der PC startet wenn nur die neuen oder die alten Ramriegel drin sind ,dann vertragen die sich vieleicht nicht wenn sie zusammen drin sind .
     
  5. Aenima

    Aenima ROM

    Registriert seit:
    21. November 2005
    Beiträge:
    7
    Ja, soweit bin ich auch, aber warum sollten sich, auf nem nagelneuen board, welches dual-channel unterstützt (habe nur 2 bänke) 2 neue 400Mhz-Chips nicht vertragen? Das bios erkennt den speicher übrigens ganz normal, erst bei windows stoppt der pc. Mit fehlermeldungen a la: "ntfs.sys ist fehlerhaft" oder er friert ganz ein... ich habe auch schon versucht erst 1 riegel reinzupacken (400mhz), dann den anderen (nach mehrmaligen neustarts)...habe da so einen tipp gelesen, aber sobald beide neuen drin sind geht nix mehr nach dem bios.

    Bei der xp-installation hatte ich jetzt gerade 1xneu (512/400mhz) und 1xalt (256/266mhz) drin. jetzt klappt alles, aber ich will doch beide neuen zum laufen bringen !

    Ich kann auch XP nicht neu installieren, wenn beide 400mhz-chips drin sind! Da schmiert der auch mit meldungen wie "setupdd.sys ist fehlerhaft" ab...
     
  6. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Warum die sich nicht vertragen weiss ich auch nicht .Ich hatte nur auch mal diese Problem ,konnte aber beim Händler mehrmals die Riegel tauschen (waren auch von Infinion) .Habe dann nach dem 3.Mal mir so ein TwinSet von Corsair gekauft ,mit denen hats dann endlich geklappt.
     
  7. Aenima

    Aenima ROM

    Registriert seit:
    21. November 2005
    Beiträge:
    7
    zurückgeben könnte ich die auch...aber wenn die dinger doch okay sind und das board die erkennt? ich weiß wirklich nicht was man da machen soll! was ist dieses TwinSet? Konntest du damit einfach (ohne nervige neuinstallation) den ram wechseln?
     
  8. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen