Hilfe!!!

Dieses Thema im Forum "Browser" wurde erstellt von Kurttheo, 4. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kurttheo

    Kurttheo Byte

    Registriert seit:
    13. Juli 2000
    Beiträge:
    35
    Hallo!

    Ich habe folgende Probleme mit dem Internet Explorer 6.0.26 . Ich betreibe ein Forum, als Software setzte ich das PHPBB Script ein. Ein sehr bekanntes und verbreitetes Script.
    Es gibt aber leider ein Cookie-Problem mit dem IE. Ich kann die automatische Anmeldung beim Einloggen zwar mittels eines Häckchens aktivieren, bzw. im Adminmenu die Lebensdauer des Cookies auf einen Utopisch hohen Wert setzten, trotzdem klappt das nicht.
    Ich muss mich jedesmal neu Einloggen.
    Jetzt habe ich noch eine sogenannte "Shoutbox", ein kleiner Chat, installiert. Der sollte nur für eingeloggte User sichtbar sein. das klappt mit dem Opera 6.01 super.

    Der IE zickt rum:
    Erst normal einloggen, dann in der Shoutbox einloggen. Soweit so gut, wenn ich jetzt aber eine Nachricht eintragen will, muss ich mich im aufpoppenden Fenster nochmals, ein drittes mal, einloggen. Das klappt dann nicht, da durch die eingestellte und benötigte Refreshzeit anscheinend der Cookie sofort wieder gelöscht wird.

    Ich habe die Sicherheitsstufe schon auf minimum gesetzt und die automatische Cookiebehandlung ausgeschaltet, nichts hilft.
    Zusehen ist das Problem unter www.magicbasar.de .

    Das passiert auch in anderen Foren mit der gleichen Software.
    Bei meiner Auktionssoftware war das gleiche Problem, dass konnte ich durch eine Einstellung, Vertrauenswürdige Seite" abstellen.

    Bitte keine Antworten wie: benutz doch Opera oder Netscape, wechsel zu Linux oder so.

    Ich brauche einfach eine Lösung.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen